TiVo Community Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
Hi,

As this Motrola HDTV receiver can downconvert HD channels and output video as SD on its S-video output, can TIVO change HD channels (3.1 etc) on this box via IR.

I can receive OTA HD channels with an indoor antenna but cannot recieve normal channels!! (don't want to install outdoor antenna). So I was thinking of disconnecting comcast cable and using this setup for recording local channles on Tivo.

Thanks.
 

·
Astute User
Joined
·
17,877 Posts
No. Tivo cannot control ATSC tuners, at least well.
 

·
Registered
Joined
·
887 Posts
Maybe the HD channels also appear on a separate station in your comcast lineup. Mine show up in the 700's as well as the extensions of the original channels.
 

·
Registered
Joined
·
887 Posts
And since we are on the subject (hope this isn't a hijack)....

I have a feeling I went the wrong way with my cablecard/Tivo setup....

Currently I have setup like this (TV=42" Plasma HDTV)
1) Splitter -> Tv w/cablecard inserted
2) Splitter -> Digital Comcast Box -> Tivo -> Tv

So it all works fine, but If I had went:

2) Splitter -> HD Comcast Box -> Tivo -> Tv

I'm thinking that my video quality thru the Tivo would be better, and also allow recording of the HD channels (albeit SD Resolution) via svideo. I guess I could still go this route...

Am I correct in thinking that the Comcast Motorola HD CableBox gives better quality thru tivo than the Comcast Motorola Digital Cablebox? Or am I completely misunderstanding this.
 

·
Registered
Joined
·
8 Posts
Hey Stu_Bee, I had the same thought on Monday when I bought my 42" Plasma. I didn't really care if TIVO could record in High Def, but it would be nice. Well, needless to say, Comcast has basically handcuffed me because my HDTV Cable box is not compatible with my TIVO. I can't go OUT from the HDTV Cable Box and into the TIVO. The only output is the component cable (no, Comcast doesn't have the HDMI boxes available right now) that goes directly to the Plasma.

I tried the S-Video just because it was the only option, and it doesn't work for some reason - very wavy and unviewable. Has anyone else had this problem or have a solution to offer. I'm up for anything at this point - except giving Comcast any more of my money.

Thanks for any help.
 

·
Registered
Joined
·
1,654 Posts
There is something wrong here. Start checking by plugging the s- video from the box to the TV directly if that's OK plug the box back into the Tivo. If you have a Motorola HD box it might have to be told to output 480 i ( also known as SD vs. HD). That might be where the waves are coming from. There may also be a ground loop problem try plugging some of the boxes into a different outlet. Your cable company should be able to give you a manual for the cable box.
Sometimes trouble can be a simple as a bad cable. Get an extra S-cable from Radio Shack and try swapping it out. If the cable is not the problem you can return the one you bought.
Your set up should work I use the same one on the bedroom Tivo with no problem.
 

·
Mostly Harmless
Joined
·
2,013 Posts
TivoRoop said:
I can receive OTA HD channels with an indoor antenna but cannot recieve normal channels!!
Note to the OP.

The HDT101 includes an ATSC (8VSB) tuner only. It does not have an NTSC tuner to pick up "normal" (analog) OTA or cable channels.

So ... the HDT101 is only going to pick up the HD OTA channels.
 
1 - 7 of 7 Posts
Top