TiVo Community Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter · #1 ·
I initiated a transfer, but then realized that the drive letter I had it configured to save to didn't exist on my PC any more.

Now, that show still says Initiating transfer, please wait. I've rebooted the tivo and pytivo with no change.


Any suggestions?
 

·
Cranky old novice
Joined
·
9,481 Posts
On your TiVo, go to Find Programs .... To Do List. If the program shows there, cancel whatever it says is going on. Actually I think this is a cure for a particular failure mode when transferring to the TiVo, so probably won't help. But it costs little to try.
 

·
Registered
Joined
·
25 Posts
Discussion Starter · #4 ·
Restarting pyTivo should definitely do it, considering that pyTivo (at least my version) doesn't retain any state for the ToGo plugin between runs. (I think there might've been another fork that did, though...) Note that the "Soft Reset" button doesn't restart pyTivo.
Thanks, that did it! I typically do simply restart the service - I indeed tried the web config soft reset - Thank you for all your work on this, it is a great asset and the main/only reason I have a tivo!
 

·
Registered
Joined
·
3,116 Posts
Thanks, that did it! I typically do simply restart the service - I indeed tried the web config soft reset - Thank you for all your work on this, it is a great asset and the main/only reason I have a tivo!
Your comment made me think. I too believe I woud no longer be a Tivo user if not for wmcbrine's great work in pytivo. There are many other great contiibuters as well so to all,

A heartfelt thank you!

jcthorne
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top