TiVo Community Forum banner
1 - 1 of 1 Posts

· Registered
4 Posts
Discussion Starter · #1 ·
I backed up my tivo drive then upgraded the kernel to version 3.122 using the copykern command. I then tried to follow Steve Jenkins instructions Network how-to guide and came to a full stop. I created the directories to mount partitions 4, 7 and 9 and kept getting:

you must specify the file system type

The tivo drive was set as primary slave with another drive as primary master. When I scrolled up I noticed that when partition check was done the tivo drive hdb came up with unknown partition table. I figure this is why I am having a problem mounting any partition.......any ideas on how to fix? Am willing to try anything at this point to get over this hurdle.

One other thing, when I tried to use Steve's bootup CD it kept looping in boot up mode...anybody else experienced this?
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.