TiVo Community Forum banner
1 - 3 of 3 Posts

· Registered
Joined
·
421 Posts
Discussion Starter · #1 ·
Okay, so instead of embedding my problem in the other thread, I figure I would start a thread for people trying to do Divx to Tivo for the first time.

Here is my problem. I have tried two different Divx encoded videos and each are running into the same problem. I am able to see the file on my S2, initiate the transfer, and I can even watch the show while it transfers. However, everytime I try to do a complete transfer, my laptops display freezes and "garbles", and the transfer/transcoding stops. I can still play the file on the Tivo up to when the transcoding/transfer halts.

This happens every time I try to do a transfer, and ranges from 5-45 minutes into the transfer. I checked all my drivers and they're all up-to-date. The only thing I noticed is that when it transcodes, my CPU goes to 100% usage for the entire time, and gets hot. However, I've run statistical programs that does the same thing for HOURS and I never get a crash like this.

Attached is what my screen looks like when it crashes.
 

Attachments

· Registered
Joined
·
421 Posts
Discussion Starter · #2 ·
BTW, I'm using a TiVo Desktop Plus and no other third party software. My computer, while its a laptop, has plenty of HD space and 1 gig of RAM. So this shouldn't be a hardware problem, especially since this is the first time its ever really crashed consistently.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top