TiVo Community Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
50 Posts
Discussion Starter · #1 ·
After going all over town to Best Buy, Circuit City, Comp USA, and everywhere else, If I wanted A network adapter, I had to order it online. After looking at various adapters on Amazon, I decided on an Airlink 10/100 Mbps Fast Ethernet USB 2.0 adapter. After a week of anxiously waiting, I looked at it and it had two lights on it one labeled power, and the other as link. I plugged everything in to see neither light turn on. I hoped it was the usb port and moved it to the lower one, and the power light went on. I figured the link light would go on once I tried to connect, but no luck. I put it directly into my modem, then I tried to work it through the router, and neither way worked. Any ideas? I hope I didn't waste $20.

Thanks

Frank
 

·
Photo Man
Joined
·
285 Posts
Get a Netgear FA120. They will work and they can be found for $15 or less as a refurb. product. If I am not mistaken, the Airlink will not work unless you install some custom drivers for that adapter. Check Tivo.com for additional compatable adapters.
 

·
Registered
Joined
·
50 Posts
Discussion Starter · #3 ·
I was kind of hoping that I wouldn't have to wait another week or so and spend some more money on it. Installing drivers without a disc drive on it doesn't sound like my department.

Thank you
 

·
Photo Man
Joined
·
285 Posts
Circuit City should have the Linksys M100. They may also have the M200 but note:

Linksys USB200M Ver. 1- Ver. 1 is compatible. Ver. 2 is not compatible at this time. To distinguish between Ver. 1 and Ver. 2, look on the side of the carton beneath the Package Contents listing. Ver. 1 has an image of an orange and white CD-ROM. Ver. 2 has no image of a CD-ROM.On the label on the adapter itself, Ver. 1 shows no version number; Ver. 2 shows "Ver. 2".

They are usually in the $40 range. There have been reports of these being a little flimsy and actually breaking. The FA120 really is the prefered wired adapter.
 

·
Registered
Joined
·
27,261 Posts
Another one here for the Netgear FA120. It's very easy to install, so easy I didn't even have to do anything with the TiVo (I have the Humax 300 hour model with software version 7.2).

I hooked it all together, made sure my router was turned on, and when I turned on the Humax I got a message saying it recognized it was on a network and would no longer be using the phone line. It doesn't get any easier than that.

It also works well with my Netgear powerline ethernet bridges (wireless networking doesn't seem to work well at my house for some reason).

I don't recommend the Linksys adapter at all. The "door" where you plug the ethernet cable is very flimsy, and no matter how carefully I inserted the cable, I couldn't get it to stay. It's going straight back to the TiVo store...as soon as I can stomach the long wait on the phone :eek:
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top