TiVo Community Forum banner
1 - 15 of 15 Posts

· Registered
Joined
·
52 Posts
Hi,
I just got the new Mini Vox to go with my Roamio Pro both on Hydra. I'm still having problems with my pervious channel button on the new remote. Changed channels a few times, it worked at first but now and I can't get back to the pervious channel anymore. What am I doing wrong. Pro works just fine.
Thanks, Jerry
 

· in the other Alabama
Joined
·
20,962 Posts
Hi,
I'm still having problems with my pervious channel button
Jerry, please understand, I'm not trying to be snarky or pick on you. But...

It's the previous button. Actually, it's the "Enter/last" button. After several posts, sorry, I needed to do that.

My Mini VOX does not have that problem. Try to restart the Mini.

On the Pro, it's "Last". On the VOX it's "last". Strange.
 

· in the other Alabama
Joined
·
20,962 Posts
If I'm watching TV and I change the channel the last button works fine. If I bring up the TiVo main menu, then go back to TV the last button doesn't do anything. I'm running a brand new tivo min vox
If I simply hit the TiVo button, then Live TV, it works ok. But if after hitting TiVo, I then hit Select, I get your problem. Tell TiVo -> Contact Us .
 

· Registered
Joined
·
52 Posts
Jerry, please understand, I'm not trying to be snarky or pick on you. But...

It's the previous button. Actually, it's the "Enter/last" button. After several posts, sorry, I needed to do that.

My Mini VOX does not have that problem. Try to restart the Mini.

On the Pro, it's "Last". On the VOX it's "last". Strange.
I got that I've been using the last/enter button...thanks no problem, still not working.
Just got off the phone with Support...it took almost a hour and they got it working....not sure what they did, but for now all is working...thanks for all the help!!
Jerry
 

· Registered
Joined
·
52 Posts
I got that I've been using the last/enter button...thanks no problem, still not working.
Just got off the phone with Support...it took almost a hour and they got it working....not sure what they did, but for now all is working...thanks for all the help!!
Jerry
Stopped working again last night, tried all of the suggestions and still won't work. I talked with Executive Relations late yesterday, it has been escalated to the engineers. We shall see.
Thanks, Jerry
 

· Registered
Joined
·
52 Posts
On my Tivo Mini, the "Last" function simply makes a sound but the channel does not return to the previous channel. Does anyone know why or how to fix it? All the other functions seem to be working fine.
Hi,
As stated above, I'm still having problems with the last channel button. Tivo has been working on it for months. The only time it works, is if you use the button keypad to punch in the channel you want then it will work. Still waiting on Tivo :)
 

· Registered
Joined
·
7 Posts
I am throwing in the towel on expecting the last button to work. There are so many things I like about Tivo but it has taken a long time to sort out all the quirks when I first set it up (don't get me started). My wife is not happy with me that I paid so much and wished we had stayed with the lousy Xfinity box. It has been a battle. Thanks for all the input.
 

· Registered
Joined
·
7 Posts
Joe - That is the thread I started and all the suggestions there did not help. I appreciate everyone's help but am giving up. Will just have to live without that function on my Tivo Mini. It's not the end of the world. Cheers
 

· in the other Alabama
Joined
·
20,962 Posts
Joe - That is the thread I started and all the suggestions there did not help. I appreciate everyone's help but am giving up. Will just have to live without that function on my Tivo Mini. It's not the end of the world. Cheers
I wish I could duplicate the problem. The next release seems to be slowly rolling out: 21.8.2 which may fix it by accident.
 
1 - 15 of 15 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top