TiVo Community Forum banner

Premiere and Charter TV (Northern Michigan) "acquiring channel information"

1834 Views 6 Replies 3 Participants Last post by  Stuxnet
Howdy :)

I moved back to Northern Michigan at the beginning of May after being in Washington State for a year and a half. Before leaving MI for WA I had a Series3 that worked just fine with Charter, and they did not yet have SDV/Tuning Adapters. The S3 worked fine with the local cable company in WA too.

When I got back to MI, I tried getting my S3 set up with the new TA, and neither of the 2 cable cards the tech had would validate properly, both cards said "no channels available" when testing the channels . Had a new tech come the next day with 4 new cards and those did not work either. Thought maybe my S3 had finally seen it's last days, so I did the Premiere upgrade.

Got the Premiere, and had another tech try again with two more cable cards. Tried the cards before hooking up the TA, and both cards would get stuck on "Acquiring Channel Information". According to the DVR Diagnostics, neither card got the channel map.

Hooked up the TA and tried the cards again. According to the DVR Diagnostics, the TA was working fine and had acquired the channel map, but again neither card would get the map. Went through about 5 cards with the Premiere, and even tried hooking the Premiere up at a different house to make sure there were no signal issues, with the same "acquiring channel information" message.

Formatted the Premiere, and tried once more at the other house to get the CC to work before hooking up the TA, with no results. So I thought there was a chance I got a bad Premiere box. Just got my replacement box today, plugged the card in and ran the Guided Setup, called Charter to pair the card and activate it, but still have the "acquiring channel information."

If I have the cablecard out, and the TA hooked up, I can get the basic (and HD versions) channels, but with the card in, all I get is the "acquiring channel information."

I have troubling imagining that all the cards we tried with the Premiere could have the same faults, although that could be a possibility. I'm guessing that there has to be something wrong on Charter's end that the signal isn't letting the card get the channel map.

Any other experiences with Northern Michigan Charter tv similar to this? Any thoughts on a solution?

After 7 tech visits and missed days of work, I'm at the point where I want to drop the box off at the local office and have the supervisor there get the card set up properly, but haven't yet heard back from them about doing so.
See less See more
1 - 7 of 7 Posts
This sounds strongly of a pairing issue. You are using an "M-card" on the Premiere? Not an "S-card". The TA shouldn't affect pairing. I receive programming with the TA removed. I presume you've checked that the cable connections through the TA aren't reversed.

One thing to try is to split the incoming feed to the Premiere and the TA (std hookup has the feed passing through the TA to the Premiere). You still need the USB path connection.
Yes, using m-card. The TA isn't what the problem is, as far as I can tell. I get the same issue whether the TA is in the equation or not. When the TA is connected, it's hooked into the TiVo by the USB. Have coax from the wall split to the TA and TiVo. Charter says there's an issue with their TAs where the coax won't work going from TA to TiVo
Charter says there's an issue with their TAs where the coax won't work going from TA to TiVo
My Charter tech affirms it going either way. When one Moto TA setup doesn't work, they reconfigure the coax and hope for the best. On mine, there is a 10-15 unit signal strength loss if I pass through the TA.

That said, it sounds like a pairing issue. You could post values from your cable card diagnostics and other more knowledgeable folks may jump in. The bottom line, you're at the mercy of Charter. There is help available through Charter's twitter account if the local support is at an impasse.
I live in Northern MI and have a premiere and the cable card works fine. Just saying it can work. I also have Charter.
FINALLY got it working. Had the tech and supervisor out today, supervisor was on the phone with someone high up, apparently all the cablecards they've been trying were listed under the wrong headend. They changed the number on their end, and everything started working perfectly!
Good for you. I hadn't heard that come up before... but pairing is a "art" to some.
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.