TiVo Community Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
[Previous attempt to post escaped me... sorry for the incomplete message]

I'm particularly interested in this thread as I just ordered an HD10-250 and am about to buy a Pan TH-50PHDUK to connect via HDMI.

I'm no expert like other members but I wonder if the problem is not that Tivo write to disk buffer gets full or something. Tivo is just a computer writing HD signal to disk. It may be that the signal is at times too much for the hard disk to keep up, and the write buffer gets full -- which would maybe explain the 1-2 sec blank while Tivo disk drive is catching up.

So my questions are this:

1) Does this anomaly occurs with non-HD channels?
Probably less data to write...

2) Does it happen with ONLY selected HD channels, but not all? (e.g. on NBC but never on HBO).

It seems to me that:
-- if the problem is with broadcaster, this should happen whether or not you have Tivo in the loop... And it should happen whether through D* or OTA.

-- if the problem is with the D* satellite dish, it should happen whether or not you have Tivo in the loop...

Thanks for specifying which channels this happens with, whether HD or not, and which work fine (and whether HD or not).

Anxiously waiting to hear...
 

·
Registered
Joined
·
2 Posts
Thank you to Wirelezz for additional details.
These point to broadcast issues by the networks.

The thing that is disconcerting, however, is the report that the Tivo recording is missing the bottom time bar. Shouldn't the bar be there even if there is a loss of signal (blank recording)?...
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top