TiVo Community Forum banner
1 - 15 of 15 Posts

·
Registered
Joined
·
43 Posts
Discussion Starter · #1 ·
I am getting the nagging messages that the phone call is not happening. I do realize that this is not an essential item, but I will need it sometime. THis concerns a Hughes HAH-SA model.

The error message states that the "service not answering". I do notice when calling the beach ball spins at dialing a long time, then my phone line is accessed. But the line goes dead with the ball still spinning at dialing.

I called the number directly and it went through

I unplugged the unit and tried again. No change

I then went to change call in numbers. I went through the set up, and call out for the new numbers with out any problem.

This stumped me, so here I am.

What is my next step??

Thanks all.
 

·
Lost in Big Bend
Joined
·
2,450 Posts
BEP said:
I am getting the nagging messages that the phone call is not happening. I do realize that this is not an essential item, but I will need it sometime. THis concerns a Hughes HAH-SA model.
Why do you think a phone connection is 'needed'? You really never need one. Show me a single instance where it is required?
 

·
I get paid 2watch TV
Joined
·
6,088 Posts
JimSpence said:
Well, it's needed to have the unit install a newly downloaded from satellite software version. :)
On a non hacked unit anyway.

phox
 

·
Proud Computer Geek
Joined
·
1,516 Posts
"THis concerns a Hughes HAH-SA model."

I believe this is a standalone model? Then Yes he would need to have the unit call in to keep its guide up to date.
 

·
DTV 9.5 yr Dtvo 4.5
Joined
·
34 Posts
I've had this happen twice now over the last 3 months. I just tried at different times of the day to manually force the call. Eventually each time, they did it. I believe mine worked in the eveneing - 7 to 10 pm.
 

·
DTV 9.5 yr Dtvo 4.5
Joined
·
34 Posts
One other thing to check. The chicagoland area where I live recently added an area code overlay, so now when we make even a local call, we have to dial 1-area code-the number. I had to go in and change the dial in settings when that happened too.
 

·
Lost in Big Bend
Joined
·
2,450 Posts
ttodd1 said:
"THis concerns a Hughes HAH-SA model."

I believe this is a standalone model? Then Yes he would need to have the unit call in to keep its guide up to date.
Sorry, my mistake. Guess the OP posted in the wrong forum.
 

·
FullTiming RVer
Joined
·
15 Posts
I know that on my DirecTV TiVo, the phone connector on the rear of the box has moved into the box a bit, and it took a screwdriver at a DirecTV shop to make the cable give the reassuring "click" sound when the guy noticed it wasn't seeing dial tone on a good phone line at his shop.

Are you feeling that "click?" Is the connector aligned properly with the back panel of the box?

Just a thought.

BTW...If you get a "satellite downloaded" version of software, doesn't that necessarily mean you didn't need a phone to get it? Or are you saying that in order to use it, you need to dial in?

Reason I'd like to know is because I don't have a land line for mine to use, and have received loads of showcase info, and maybe even "service data" that included software updates that I might want to activate by dragging this out of my trailer and into a shop again....

Gyro1949
 

·
Registered
Joined
·
43 Posts
Discussion Starter · #12 ·
I have had the unit call in for new phone numbers and it works fine. But when I call in for updates it fails.

When I call the call in numbers by a regular phone, there is a computer at teh other end of the line.
 

·
Registered
Joined
·
43 Posts
Discussion Starter · #14 ·
Finally guests have left and I have returned to the problem at hand.

I connected another phone cable to the DVR and placed a Y on it and connected a phone. All is working.

I unplugged the unit for 30 min.

Requested the unit call for new access phone numbers and all went well.

Tried to connect to several of the listed phone numbers, tried adding the 1-(area code) etc and the same result. System not answering.

Again I called the access number and it squeal is always there.

The spinning ball sits on dialing whine I watch the line accessed and then disconnect.

Where do I go from here?????????
 

·
Ni!
Joined
·
1,249 Posts
BEP said:
Where do I go from here????????
This is going to sound strange but...

Try powering down your unit. Disconnect the coax cables coming from the dish. Power up the unit. Try dialing the DVR Service.

I was trouble shooting a rolling reboot problem with the 6.3e software and/or guide data (system would reboot unexpectedly) and found out that if I disconnected the coax cables leading to the dish to prevent the guide data from downloading after the unit powers up I could watch my recorded programs without the system rebooting.

Just before I did the above I had tried to dial the DVR Service multiple times without success. After a few hours of watching my recordings without a reboot I decided to try dialing the DVR Service and it succeeded! This was without the coax to the dish connected.

Could have been a complete coincidence and I have not tried dialing the DVR Service again with the dish connections hooked up but the system has been stable for the last 6 days so I presume it has been dialing home as needed.
 
1 - 15 of 15 Posts
Top