TiVo Community Forum banner
1 - 4 of 4 Posts

· Registered
26 Posts
Discussion Starter · #1 ·
Hi all,

I just bought a DSR704 off of Craigslist. It was purported to be working. It is unmodified.

I activated it with DirecTV, and they didn't mention any issues with the access card.

When I plugged in the DVR the first time, it powered up to "Almost there. Just a few minutes more...", and made a fairly long phone call. It never got past this screen, however. It was after this first power up that I called DTV and activated the box.

I unplugged it a few times, tried resetting it from the website, and it remains on this screen. I called DTV tech support, and they had me swap cables and reset it again. Same results.

They said that being stuck on this screen was a symptom of not getting a satellite signal. Does that make sense? Reading some other posts indicate that satellite detection is a bit further down the line. My old GXCEB0T worked fine on these cables until the motherboard gave out .

I unplugged both cables, and powered on the DVR. I tried to hit the DirecTV button to bypass any satellite detection, but I never got past the "Almost there..." screen.

Any suggestions? Is the box dead?

1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.