TiVo Community Forum banner
1 - 6 of 6 Posts

·
K3SDH
Joined
·
31 Posts
Discussion Starter · #1 ·
As a relative newby, this is my first thread. I have a few microphones and/or headsets supposedly made to be used with a PC. Although the earphones work well, none of the microphones seem to put out enough juice even when the recording volume is maxed out. Dell support says the mic should be 600 ohms, so I bought a Sony F-V220 (600 ohms) that doesn't work at all. Perhaps the unit is defective, but it's going back to buy.com. I don't really need a headset combo, I have plenty of earphones and a stand alone mic will work fine for my purposes. Anybody have a suggestion on an under $50 mic that will have some punch. Thanks :eek:
 

·
I can't explain
Joined
·
25,527 Posts
I have no idea on your question but since it is a PC question you will get a better response if you ask a Mod to move it to Happy-Hour forum.
 

·
K3SDH
Joined
·
31 Posts
Discussion Starter · #5 ·
I remember seeing the +20 db boost button on other PC's but can't seem to find it on my new one. The mic is in the proper input, maybe the Soundblaster card configuration changed things around. No need to move this to Happy-Hour, maybe it will just fade away! Thanks for all suggestions.
 

·
I can't explain
Joined
·
25,527 Posts
holowac said:
I remember seeing the +20 db boost button on other PC's but can't seem to find it on my new one. The mic is in the proper input, maybe the Soundblaster card configuration changed things around. No need to move this to Happy-Hour, maybe it will just fade away! Thanks for all suggestions.
sorry I could not give you an answer on this one, hope it works out for you.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top