TiVo Community Forum banner
1 - 7 of 7 Posts

·
Aviatech
Joined
·
3 Posts
Discussion Starter · #1 ·
Ok so please bear with me, I'm another "newbie" to break in!
Does anyone have the latested on the "black screen/skipping issue?
For the "big game" this Sat PM, and a house full of inlaws,
"Murphy" found me in the AM moving the H10 to the living room and
connecting to the big plama (Bydsign) via Cmpnt 1, audio thru the Sony AVR,
and letting things run on DSHD channel for a few hrs to "warmup" and set up
DVR to record game for personal "instant replay".
After approx an hr noticed video dropouts for a second or so when show segments changed, I figured since a cold front was blowing thru the wind gusts were affecting things, mental note to chk dish alignment in near future, but not right before game! "If it seems to work don't mess with it!"
Channel switch to D* ESPNHD feed and things got worse, dropouts increased
so "we" reduced format to 480i,up to 480p, to 720p and things were "livable".
Time for game , switched to D* local Fox, dropped back to 480i to keep the game viewable!
The dropouts, again, are only during commercial breaks and camera view changes.
So...am I "clearing and deleting", climbing the roof, or sending the unit back Monday for warranty service?
All responses are greatly appreciated!!!
"You pays yer money and you takes yer chances" (someone)
 

·
Just hangin'
Joined
·
30,961 Posts
First of all, I assume you meant HR10 not H10.

As to why it is doing what its doing, I can only guess that its the receiver.

BTW, your title was a bit misleading. I opened this thread thinking it was going to be about the 30s skip feature. :)

It could be a satellite problem, Since ESPNHD is on Sat C and DSHD is on Sat B. However, FoxHD is also on B. Are you sure that Fox also had the problem?

Did you see any problems with other HD channels?
 

·
Aviatech
Joined
·
3 Posts
Discussion Starter · #3 ·
Yes it is a HR10, sorry abt title shoulda posted ? on existing thrd assoctd w/my problm,
my disclaimer-Newbie to forum protocal!
Problem is all channels, at least the ones watched ystrday, SD or HD no matter and occured all during games and 24 last eve on Fox SD chnl.
Seems I'll have to start at grnd 0 and recheck alngmnt, wiring, etc. Just hope its not the Rcvr,
Its winter and we in Fl get lots of company this time of year!
BTW, Thanks for the response!
 

·
Just hangin'
Joined
·
30,961 Posts
However, you don't have to contend with freezing temps while on the roof trying to align the dish. :)

Check everything from the dish to the receivers. What happens if you swap the inputs on the HR10? Do you have an additional multiswitch?
 

·
Aviatech
Joined
·
3 Posts
Discussion Starter · #5 ·
Huh! never considered the mltiswtch in the mix, I'll include this in diagnosis....
when I can get started on it that is!
Thanx Jim, I'll keep u apprised
 

·
Again with shoelaces
Joined
·
3,273 Posts
Hey dsm,

I've got nothing to add beyond what Jim has said except welcome to the forum. Also, when you are posting you should not press your "enter" key for a new line unless you intend a new paragraph. The test will wrap by itself and be much more readable.

I hope you get your issue worked out and keep hanging around.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top