TiVo Community Forum banner
1 - 6 of 6 Posts

· Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Hi guys! After installing FLAUNCHER and disabling Tivo features, as is well known, some buttons stop working on the remote, so I solved the problem using the Button Remap application. My problem is that now when I have an app open (especially when my daughter is watching YT Kids) and I want to go back to Flauncher, the YT-Kids app is still running (and playing) in the background, so I'm afraid the functionality " Exit" is lost and I can't fix it. Do you know of any way to make the "Exit" button have its original behavior? My understanding is that Exit button should CLOSE the app.
Really appreciate any tip here
 

· Tech Nut
Joined
·
54 Posts
I'm assuming you're using a Tivo Stream 4k. If so, it may not be caused by what you think. I have 3 of them - all stock configurations. Often I'll open an app (I use SLING the most) watch a cable type channel for a while and then switch to a local channel in SLING via AirTV2. Later when I exit SLING, sometimes even after a couple of local channel changes, I'll see that the original cable program is still running as indicated by a little '1' in the upper right corner of the home screen and a small dialog about midway down that gives me the option to 'open' or 'stop'. Odd thing is, this only happens on 1 of my 3 units. Granted it's the one I use the most, but I've never seen it happen on the other two.
 

· Registered
Joined
·
6 Posts
Discussion Starter · #3 ·
I'm assuming you're using a Tivo Stream 4k. If so, it may not be caused by what you think. I have 3 of them - all stock configurations. Often I'll open an app (I use SLING the most) watch a cable type channel for a while and then switch to a local channel in SLING via AirTV2. Later when I exit SLING, sometimes even after a couple of local channel changes, I'll see that the original cable program is still running as indicated by a little '1' in the upper right corner of the home screen and a small dialog about midway down that gives me the option to 'open' or 'stop'. Odd thing is, this only happens on 1 of my 3 units. Granted it's the one I use the most, but I've never seen it happen on the other two.
You're right, that's the device I have. That's strange, so as per your experience maybe we can say that this behavior is somehow related to random 'bad luck' devices? I was under the impression that I disabled any incorrect feature when entered the adb commands to disable Hydra/TiVo launcher. If I enable the core behavior the issue stop happening 🤔
 

· Registered
Joined
·
6 Posts
Discussion Starter · #5 ·
@Wilmw, Do you have an idea on how to do this:

 

· Tech Nut
Joined
·
54 Posts
'
@Wilmw, Do you have an idea on how to do this:

Sorry. Don't know anything about button mapping. As I mentioned, my units are purely stock configuration. I'm not sure if it's a 'bad luck' device or if it's just that this particular device is the one I use the most. I have a lot of apps on this device that I don't on the other two so it could be that, but also because of that I haven't gone to the trouble of swapping devices to try to determine if it's the device or the way I have it configured. All 3 of my devices DO have the SLING app, which is the app I use most often, however and which is what seems to be 'hung'. I don't recall any other app ever doing it.
 
1 - 6 of 6 Posts
Top