TiVo Community Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
Hi All,
I'm not getting most Freeview channels - like Film4.
If I switch to the Freeview box directly (Sony D800U) I can see all these channels just fine.
TiVo lists it on channel 29, but if I activate it & switch to it, it just says the channel is not available.

Do I need to repeat Guided Setup - I haven't run it for a good few years...
Any help gratefully appreciated...
 

·
Registered
Joined
·
182 Posts
You probably need to tick it in "Channels I Receive" - Film 4 was added to Freeview sometime after you ran guided setup.

I can't remember exactly where the "Channels I Receive" menu is - it's somewhere in there though!
 

·
Large Member
Joined
·
186 Posts
It sounds more like the channel setup on the Freeview box is out of date, AFAIK channel 29 is the current channel number for Film 4. Using the Freeview box standalone, what channel is Film 4 on? If it isn't 29 then I suggest you do a rescan on the Freeview box.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #5 ·
BaggieBoy said:
It sounds more like the channel setup on the Freeview box is out of date, AFAIK channel 29 is the current channel number for Film 4. Using the Freeview box standalone, what channel is Film 4 on? If it isn't 29 then I suggest you do a rescan on the Freeview box.
That sounds like the fella - I've already tried the Channels I Receive on TiVo, which says Film4 is on 29 - but the Freeview box says it's on 809 or something (& TiVo doesn't go that high)

I'll retune the Freeview & let you know what I get ...
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #6 ·
Hi all - should let you know that I got the Sony Freeview box to autotune, then all was well - the channel codes on Freeview & TiVo match & TiVo is cheerfully recording Film4 & all the rest.

Can't believe I left it for so long before I asked this question!
Thanks for the fix
 
1 - 6 of 6 Posts
Top