TiVo Community Forum banner
1 - 1 of 1 Posts

·
Registered
Joined
·
84 Posts
Discussion Starter · #1 ·
Ok this is driving me crazy. About 4 months ago I was running my Series 2 on my home network with the Tivo wireless adaptor and on a non-licensed copy of XP pro. 3 months ago I moved to a fresh installation of XP Home SP2 fully licensed. Installed the new OS and went on my merry way. Two weeks ago I needed reinstall the OS to the same computer. Now I cannot get my Tivo to connect to the computer.

I have read every help article on just about every forum and google search but I still get the “N02 error: DHCP server not found” I’m sick of messing with WEP, WPA hexadecimal keys and just about everything else I’ve tried! I’m out of program data and am going to stretch a phone line across my living room to get updates tonight but I want/need to get my network going again.

I’m not going to reinstall my OS again, but I’m thinking about taking the Linksys router out of the system and deleting the onboard LAN card from my hardware profile. I’m wondering if there are any suggestions on how I can “start fresh” on both hardware and software. I never had this much problems in any previous incarnation of the Tivo networking, in the previous two installations it worked fine with NO tweeking from me.
 
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top