TiVo Community Forum banner
1 - 2 of 2 Posts

· Registered
Joined
·
7,937 Posts
tgmii said:
I'll be escalating too. I'm waiting until cablevision rewires the outside of my house, which will make the signal as good as it can get. I've been playing around with splitters today, and adding an additional leg causes much more pixelation, so I'm hoping that if they dramatically improve the signal (is at 93 now.. by tivo's screen), it will go away.

I find no pixelation acceptable. I agree with the other statement made, I'd rather stick with my series2 with no pixelation than trying to watch with pixelation.

There is a very real possibility that if this doesn't improve it will go back.

> 30 days is not acceptable. Again, hoping the marginal signal (ok for cable box, not for TivoHD) is the problem.

Tom
I don't think this problem is only signal level as I have not observed any pixelation with the signal meter at 43. For about 1/2 sec I saw some pixelation once on the TiVo menu (other have also) and this sure has nothing to do with signal level.
 

· Registered
Joined
·
7,937 Posts
jmpage2 said:
Fluctuations in the signal strength?

Come on.

This is obviously some sort of driver/hardware interaction problem, possibly with the cable cards. However, seeing as some users are reporting the problem even with analog cable I suspect it's far more likely that some of this is being caused by problems with hardware or firmware.
Its been reported on the TiVo menu and I did see it once on the TiVo menu, for such a short time if this thread did not exist i would not have reported it but the TiVo Menu takes the pixelation problem out the tuner system, cable system and CC, the issue must be in the output electronics/control. Does the output setting make any difference as I do not see this pixelation as other are and I am using 1080i fixed and HDMI.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top