TiVo Community Forum banner
1 - 5 of 5 Posts

· Tivo Pony =)!
Joined
·
48 Posts
Discussion Starter · #1 ·
According to another forum member:

Chimpware said:
OK, just got a call back from Dave at Tivo Tech. Support, supposedly the level that acts as go between for customers and engineering, as my issue regarding pixelation was escalated to engineering.

Here is whats I was told:

1. 8.17b was meant to fix slot 2 issues as well as a large portion of people's issues related to pixelation. When I told him this was not the case from what I have been reading on the TivoCommunity forum, he said he also is having the same issue on his personal Tivo HD, but views it as more of an annoyance than a big issue. I told him that in my opinion what is the point of having an HD device that has poor picture quality, when you could have an SD device with no pixelation, or a cable supplied box that works correctly? To this he agreed.

2. He claimed they are working on a further update aimed at repairing this issue. When I asked what the ETA was he said he did not have one, but expected it to be in the next month or 2. When I told him most of us were working on a 30 day return window, he said he would pass that along, but was not hopeful.

So it looks like from what I was told today many of us will be returning our Tivo HD units in the next few week.
Looks like a disaster... I have it happen approximately 12-15 times every 10 minutes, and while I'm a huge TiVo fan, this is absurd. I may be returning my $300 3-year TiVo service and $260 (on the circuit city deal) TiVo HD box shortly. Clock's ticking, TiVo...
 

· Tivo Pony =)!
Joined
·
48 Posts
Discussion Starter · #22 ·
TiVoPony said:
Hey guys,

We are aware that some of you are still reporting macroblocking or pixelation on certain channels. The team here continues to gather information to understand possible causes - they're making good headway.

The update we released on August 1st has proven to fix the issue for some customers, and we are working hard on a fix for the remaining cases. We will provide more concrete information as we can.

In the meantime, we appreciate your patience and the detailed feedback you've been providing.

Pony
Thanks SO much for the update... also good to see you're still around :) (familiar face to me). Should people experiencing the issue still call to report it?
 

· Tivo Pony =)!
Joined
·
48 Posts
Discussion Starter · #77 ·
TiVotion said:
I can say that as well - my HD box was up and running a week before the cards were installed and I watched it 2 - 3 hours nightly, sometimes more. No macroblocking issues on any channels before the cards were installed.
Mine was running for a few of days, with an upgraded drive for two days, before I had the cablecards installed, and same deal here... nothing macroblocked on channels until the cards were installed.
 

· Tivo Pony =)!
Joined
·
48 Posts
Discussion Starter · #104 ·
toxicpenguin said:
I spoke with a technician @ Tivo yesterday. I too have 2 SA CC's with annoying pixelation. Mine is so annoying that my better half forced me to resurrect my S2 box AND go get back a TW STB till I resolve the issue (return tivo, wait for a update to fix issue, divorce) lol....
Anyways, the technician told me that although he cannot commit when... their technicians seem to have an update that they are currently testing which should work.
In any event, he noted in my account that once the issue is resolved, they will refund me any $$ for the time I kept the S2 running, and reset my 3 year contract for the T-HD from the date I am satisfied with the service. Also, he extended my 30 day return to 90 days.
I suggest you all do the same... just to be on the safe side.
Hey I have had Tivo since 5 years now, with excellent customer service every time i called. I dont think they will sc*** with anyone.
Cheers
Hope they fix it soon... my 30 days are closing fast. The pixelation is still to the level I consider "unwatchable" :(, though it saw a huge improvement with the last patch (b2).
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top