TiVo Community Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
hopefully someone here can help, as DirecTV tech support wasn't much help. I just bought a NIB R10 off someone on e-bay and got it hooked up today. I have all my channels, and everything is working fine except when I go into "Connect to DVR service". It makes the call, connects, but stays stuck in "downloading" for hours!!! The software version is 6.1-01-2-521. Is it just downloading a TON of updates, or might something else be wrong? Directv told me that it might be because my phone line has DSL. So, they told me to try putting the receiver in "slow modem" mode, and connect the phone line directly to the phone jack- not through the DSL filter. It wouldn't even make a connection when I tried this!! So, I've reconnected it through the DSL filter. I've even tried changing the phone # it is connecting to. Am I missing something? Or, is it just downloading a bunch of stuff to update to a newer software version? Thanks!!
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
When you say "multiple connects", what do you mean? Should I somehow disconnect the download, and reconnect? What is the most recent system software for the R10? Do you think it is just trying to download a bunch of stuff at once?
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #6 ·
so, I shouldn't worry about doing the manual connect, then? It's been trying to "download" most of the day today. At one point, it looked like it finished, then it said that it failed to process the data on the last step. So, I reconnected and it's been downloading for last hour again. Should I just disconnect it? Do I need to worry about whatever update it needs? I just wouldn't want it to do this every time it tries to connect on its own... get hung up for hours at a time.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top