TiVo Community Forum banner

New Bolt Vox DOA, Service level not updating

720 Views 0 Replies 1 Participant Last post by  timlind53
I thought I'd share a problem with our new Bolt Vox we bought being dead on arrival and the resulting issues.

Problem #1
In a nut shell, the issue was a bad power cord. But, since Tivo had changed the power jack connector there was no way to swap out the cord with one from one of my old Tivos. Apparently, they do not test these before leaving the factory.

If this happens to you, have them overnight you a new cord before ordering a replacement unit!

Problem #2
When I received the replacement unit, I swapped the cords and the problem was fixed. Since I had already removed the protective film from my original Bolt Vox I decided to keep that one. I labeled the bad cord and returned the replacement unit along with a detailed letter (taped to the unit) explaining that the cord was bad and I was returning the replacement unit.

What I didn't know was that when Tivo sends you a replacement unit they change your records in their computers so it shows you owning the replacement unit, not your original unit. You can confirm this by logging onto your Tivo account at Tivo.com. Go to My Account then Device Preferences. Verify that the unit you physically have matches the unit reflected in your devices.

Problem #3
Because of Problem #2, my original Bolt Vox (now working) only had a temporary 30+ day guide, not the lifetime guide that came with the unit. They apparently did NOT read the letter I included with the returned unit or update their computer system.

Around one month later we started getting the dreaded "Tivo Service Interrupted" message and none of our scheduled programs were taping.

Problem #4
After 3 different calls to Tivo customer support we were able to get their computer system updated to show the serial number of the Bolt Vox I had at home. But, after a number of restarts, forced updates and waiting over 24 hours we couldn't get the box to update the Tivo System Information (Menu/Help/Account & System Info). The Tivo Service Account Status said "Tivo Lifetime Service" but the Tivo Service Level showed "I:-". As a result, we were still getting the "Tivo Service Interrupted" message when watching live TV and none of our scheduled programs were taping.

They sent me a link showing the required ports so I modified the settings in my router and set the port forwarding as requested for the IP address of the Tivo. I rebooted the router, the Tivo, did a Tivo Service connection and still no luck (I don't think the ports were the issue). They suggested I contact my Internet Service Provider Comcast.

I asked to speak directly to the technical people. I was passed along to the customer support supervisor. When I asked again to speak directly with the technical support team she said that she also worked in Technical support so I assumed she knew what she was talking about (mistake). After putting me on hold while she conferred with the actual technical team and her eventual solution was to send another unit.

After hanging up and thinking about it for a while, I searched this forum and someone's answer to a similar issue was to power cycle reboot my cable modem then do the same with my router. That's what I did. Then I forced a Tivo Service connection and BINGO. Problem solved!

Note- Make sure when rebooting a Comcast Xfinity Gateway Modem that you unplug the unit from the back of the device (not at the outlet since the brick is sometimes a battery backup).

  • If your unit is Dead On Arrival (DOA) assume it's the power cord to start with.
  • Always make sure the TiVo serial number (TSN) for the unit you physically have is reflected with what you see on your Tivo account.
  • Don't count on TiVo support to read anything you include with a returned unit.
  • If your system information won't update try power cycling your cable modem then your router.
See less See more
1 - 1 of 1 Posts
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.