TiVo Community Forum banner
1 - 3 of 3 Posts

6 Posts
Discussion Starter · #1 ·
Ok here is the scoop. I want to network my girlfriends new tivo she just got for christmas and I am having a heck of a time.

I installed linksys wireless - B and it is working fine. My laptop can connect no problem. She has a Comcast cable modem set up. She purchased the wireless router for the TiVo box off of the TiVo site and when I pluged it in to the back, it recognized it with no problems.

BUT it still doesn't connect.

I have gone through the help stuff on tivo and tried everything. I have even read some similar problems here. Nothing seems to work.

At one point I had a DHCP error. Someone else posted a similar DHCP error on this site and was instructed to use a static IP address, DNS, Gateway and even provided the correct addresses to enter. I tried that and now I have a gateway error.

When I originally set up the Linksys wireless network I renamed it (i changed the ssid) to "Lisa Home" but when I start the wireless network setup on her TiVo box and it searches for the available networks, it shows Linksys (which it is) but doesn' t name "Lisa Home" as a choice. I tried manually entering Lisa Home and the WEP Key but TiVo couldn't find it and it gave me a DHCP error.

Any suggestions?

133 Posts
With the router, check a couple of things. You may have already checked these.

1) The SSID is case sensative, so when you enter the SSID, you have to enter it exactly how it appears in the router config.

2) Does she have access lists setup? If so, you will need to add the mac address of the wireless adapter that is connected to her TiVo in order for it to be able to connect.

3) If she has a wireless G router, make sure it is operating in a mode that supports both G and B and not just G. The default is normally set to G and B.

4) The linksys SSID that is coming up is likely a neighboring wireless network and not hers. hers should show up if you have SSID broadcast enabled, but it is usually good security practice to disable SSID.

You can try to rerun guided setup, but it is probably something in the configuration of the wireless network. One good way to check is to set the wireless router to it's defaults (you may have to change the SSID if you have another wireless network within close range using the default SSID) and try to connect with it that way.

If you need more help, please post the model number of your wireless router and the model and version number of the wireless card you have. It would also be helpful to know what version of the TiVo software you are running (will show under system information on the tivo).
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.