TiVo Community Forum banner
1 - 7 of 7 Posts

·
Amtanner
Joined
·
13 Posts
Discussion Starter · #1 ·
I have a new Edge and have encountered a problem with Netflix that has everybody scratching their heads. If I try to access programming via the Netflix app all works as expected. When I try to access a program on Netflix via a created bookmark, the only thing I get is a spinning red circle and the content never loads. As a solution TiVo has sent me a brand new Edge as a replacement. I activated it and found that it also had the same problem.
Tivo thinks it might have something to do with my internet connection. I as skeptical about this as previous to this new Edge, I had a Bolt that did not have any problem. Again all apps and bookmarks for non- Netflix content work fine. Just bookmarks for Netflix content fails. Has anybody ever encountered this or have any thoughts of ideas for a solution?
 

·
Registered
Joined
·
1,024 Posts
I have a new Edge and have encountered a problem with Netflix that has everybody scratching their heads. If I try to access programming via the Netflix app all works as expected. When I try to access a program on Netflix via a created bookmark, the only thing I get is a spinning red circle and the content never loads. As a solution TiVo has sent me a brand new Edge as a replacement. I activated it and found that it also had the same problem.
Tivo thinks it might have something to do with my internet connection. I as skeptical about this as previous to this new Edge, I had a Bolt that did not have any problem. Again all apps and bookmarks for non- Netflix content work fine. Just bookmarks for Netflix content fails. Has anybody ever encountered this or have any thoughts of ideas for a solution?
can you access and start the show directly via the Netflix app (ie, not using the TiVo bookmark)?
 

·
Registered
Joined
·
659 Posts
I don't use Netflix on my Edge or Bolts because that app never works. I call Netflix and they just tell me to restart the TiVo and it will work that time but the next time I try, the same thing happens all over again. I just stopped using Netflix on the TiVos.
 

·
Registered
Joined
·
12,924 Posts
I have a new Edge and have encountered a problem with Netflix that has everybody scratching their heads. If I try to access programming via the Netflix app all works as expected. When I try to access a program on Netflix via a created bookmark, the only thing I get is a spinning red circle and the content never loads. As a solution TiVo has sent me a brand new Edge as a replacement. I activated it and found that it also had the same problem.
Tivo thinks it might have something to do with my internet connection. I as skeptical about this as previous to this new Edge, I had a Bolt that did not have any problem. Again all apps and bookmarks for non- Netflix content work fine. Just bookmarks for Netflix content fails. Has anybody ever encountered this or have any thoughts of ideas for a solution?
Sounds like a software bug with the “deep linking” feature into Netflix.

Likely nothing you can do, save wait for a software update from TiVo and/or Netflix.

Certainly not worth a hardware swap to attempt an unlikely fix.
 

·
Registered
Joined
·
43 Posts
My Tivo does the same & when going for a program as you have, I go to search then the screen lets me search for the name. Example I search for the word "new" when I desire "new tricks" & it gives the shows including new tricks to see. Hope that helps.
 
1 - 7 of 7 Posts
Top