TiVo Community Forum banner
Status
Not open for further replies.
1 - 20 of 1010 Posts

·
Senior Moment Member
Joined
·
3,058 Posts
Discussion Starter · #1 ·
Due to TiVo's Lawyers sending C&D letters to sites hosting images, most of the sites that I know of are currently down. Sorry folks. If you don't like this state of affairs, call TiVo and gripe at them...

I know of one site that has a limited number of images in a private, password protected directory. PM me with your model number if you need an image. This site is fast, but has a limited download budget, so only ask if you REALLY need the image.

Go here for a list of images currently available. http://www.tivocommunity.com/tivo-vb/showthread.php?s=&threadid=62430&perpage=20&pagenumber=7

Since direct links to copyrighted software are not allowed on this site, I will not post the link here.

Many people are asking for images, and I have missed many requests that are imbedded in threads, so if you want the address please send me a Private Message by clicking HERE. I will reply by PM only. I will NOT email you, so be sure to enable PM in your user profile.

I also do not know the details of where most of the images came from, and I have not tested any of the Sony or Series II images since I do not own any Sony or Series II equipment.

I do NOT own or operate the ftp site. I have no control over what happens with the site. The site has only been sporadicaly updated in the past year. The only images that are on the site are the ones listed in the following message.
 

·
Senior Moment Member
Joined
·
3,058 Posts
Discussion Starter · #2 ·
As of 12/15/2003, ftp://ftp.abs.net/tivo no longer contains the following images:

Code:
Make      Model   Ver    Directory
=================================================
AT&T      Ser. II 2.0.3  ATT_Series2_2.0.3-40G

Hughes    DTiVo   2.0    Hughes_GXCDBOT_2.0.0
[COLOR=white][B]Hughes    HDVR2   3.1    Hughes_HDVR2[/B][/COLOR]

Phillips  DTiVo   2.0    Phillips_DSR6000_2.0-2DR
Phillips  DTiVo   2.0    Phillips_DSR6000_2.0-40G
[COLOR=white][B]Phillips  DTiVo   2.5    Phillips_DSR6000-25Extreme[/B][/COLOR]

Phillips  SA      2.0.1  Phillips_HDR112_2.0.1
[B]Phillips  SA      3.0    Phillips_HDR112_3.0[/B]
Phillips  SA      2.0.1  Phillips_HDR212_2.0.1
Phillips  SA      1.3    Phillips_HDR312_1.3
Phillips  SA      2.0.1  Phillips_HDR312_2.01

Sony      DTiVo   2.0    Sony_SAT-T60_2.0.1-30G
Sony      DTiVo   2.0    Sony_SAT-T60_2.0-40G
Sony      DTiVo   2.5    Sony_SAT-T60_2.5

Sony      SA      1.3    Sony_SVR-2000_1.3
Sony      SA      2.0.1  Sony_SVR-2000_2.0.1
Sony      SA      2.5    Sony_SVR-2000_2.5_30H
[B]Sony      SA      3.0    Sony_SVR-2000_3.0_30G[/B]
Some people have had difficulty downloading the images. I have had very good luck with WS_FTP LE from IPSwitch, available at: http://www.ipswitch.com/support/ws_ftp_le_support.html

Several people have asked what to use to link the image pieces back together. Most of the images are broken up into smaller pieces with WinRAR, available at: http://www.rarlab.com/rar/wrar300.exe

http://www.newreleasesvideo.com/hinsdale-how-to/ has detailed instructions on installing images and expanding them for large drives.
 

·
TiVophile
Joined
·
11 Posts
Just out of curiosty, will a HDR112 image work on the 212 or 312? Is there somehting fundamentally different about the hardware in these machines or are they the same box with different drives?
 

·
Registered
Joined
·
2 Posts
I should just quit and buy a new Tivo!!!
I downloaded the 212 backup image, and I'm having a real problem getting it restored on my tivo hard drive using MFSTools. I don't really know where to put it on my C: drive, so i used the dir's on the Hinsdale sheet. Is ths right? just make the c:/mnt/dos directories on my drive in win, and mount the device (hda) and the directories?

# mkdir /mnt/dos
# mount /dev/hda /mnt/dos

???
When I do this, and try to run mfsrestore, It says no such file/directory

# mfsrestore /mnt/dos/PSA_201.bak /dev/hdc

I'm just buying a new one!!!!
 

·
Registered
Joined
·
20 Posts
Originally posted by Mudshark517
I should just quit and buy a new Tivo!!!
I downloaded the 212 backup image, and I'm having a real problem getting it restored on my tivo hard drive using MFSTools. I don't really know where to put it on my C: drive, so i used the dir's on the Hinsdale sheet. Is ths right? just make the c:/mnt/dos directories on my drive in win, and mount the device (hda) and the directories?

# mkdir /mnt/dos
# mount /dev/hda /mnt/dos

???
When I do this, and try to run mfsrestore, It says no such file/directory

# mfsrestore /mnt/dos/PSA_201.bak /dev/hdc

I'm just buying a new one!!!!
/dev/hda/ = C:\
That's getting mounted as /mnt/dos (I prefer mount points like /mnt/c )

If your image were in C:\dos, then you'd need to restore /mnt/c/dos/PSA_201.bak (using my my point of /mnt/c instead of the confusing /mnt/dos).

If you wanted to use the confusing /mnt/dos, the file would be in /mnt/dos/dos/PSA_201.bak.
 

·
Registered
Joined
·
3 Posts
OK....I am begining to feel like an idiot.

Long story short -- My Philips DSR6000 DirecTivo died after I unplugged it without hitting the standby button.

I have downloaded and tried both the DSR6000-2.0-2dr & DSR6000-2.0-40G images to no avail.

I have tried using MFSTools 1 and 2..........

I have tried every possible combination I can think of (I have even kept track of what I have tried on paper as to not waste time)

Here is what I think should work but is not:

Drive Config:
Primary Master/hda - Fat Drive w/ DSR6000 Image on it
Primary Slave /hdb - New Drive to write image to (tried both WD and Samsung)
Secondary Slave/hdd - CD-Rom

I am booting from the MFSTools 2 Boot CD -- And when it asks I am hitting <enter> for the default boot.

Here is what I am doing next:
#> mount /dev/hda /mnt/c
#> /mfstools-20/mfstool restore -zpi /mnt/c/tivo/Phillips_DSR6000_2.0-2DR.bak /dev/hdb

I then reboot the machine and boot from CD. When it asks I now select "Swap" so that I can look at the drive.

When it starts trying to read the partitions of the /dev/hdb (the newly imaged drive) it gives me all kinds of errors. And if I boot <enter> (with no swapping) when I view the dmesg it gives me the 9214 1492 error message.

As I said, I have tried this on two brands of drives with both the 40GB image and the 2DRV image with both single and dual drive cofigs and it refuses to work.

Can anyone offer any insight?? I have spent the last 6 hours driving myself crazy :confused:

Thanks,
Bruce
 

·
Registered
Joined
·
1 Posts
Originally posted by StanSimmons
Someone added a HDR112 v3.0 image to the FTP site. The HDR112 images can be used for HDR212 and HDR312 machines. Just expand them per the instructions in the Hinsdale How-To.

http://www.newreleasesvideo.com/hinsdale-how-to/

THANKS!
I'm having a problem using the HDR112 v3.0 image on my HDR312. The restore runs with no errors but Tivo is stuck at the "please wait" screen. I'm able to restore my original backup image fine (but it's only 2.5 and my modem is broken hence my need for 3.0).

I unzipped/unrarred on a Win2K box then copied the image to a Win98 box to do the restore. Also, I'm restoring to a new 100GD Maxtor drive.

Any ideas what to try from here?

-Phil
 

·
Registered
Joined
·
3 Posts
I am having a simular problem. I have an HDR212, and had version 3.0 on my TiVO before the A drive died.

Having obtained the HDR112 image, I restored it to my new 100 gig Western Digital drive with out a problem. The issue is close to philcruz's. When I plug in the drive to the Tivo (trying every jumper combo, I tried master primary and Master single 1st).

The drive goes Black screen with the tivo icon- please wait, to the Green screen almost there, and reboots. This will go into an endless loop.

Anyway i can verifiy the image? Any ideas? I feel so close yet so far.

Thanks

Brian
 

·
Registered
Joined
·
2 Posts
First off, this FTP site is for blank images if your HD has died (like me). You can certainly download it and use it, but you will have to reset up all the information in TiVo.

You're MUCH better off backing up the HD *before* you upgrade. It will save all your config info (phone number to dial, channel listing, cable/sat provider, etc) and your personal info (wishlists, season passes, etc).

Just follow the directions in Hinsdale's How-to and you shouldn't have any problems.

In any case, i've PM'ed the FTP site to you.

Dave O.
 
1 - 20 of 1010 Posts
Status
Not open for further replies.
Top