TiVo Community Forum banner
1 - 18 of 18 Posts

·
TiVo Newbie
Joined
·
6 Posts
Discussion Starter · #1 ·
I have been happily using Online Scheduling from work once every few weeks with much success. Now, though, for no apparent reason, TiVo fails to email me back a confirmation that the show has been scheduled (or that it hasn't been scheduled due to a conflict). TiVo does correctly receive and schedule the requests that don't conflict, however. I just get no notification email back.

When I schedule a show, I get the first email from TiVo Central saying that the request will be sent to my TiVo, which will send another email to confirm. Typically, within an hour I receive an email from my TiVo saying that it was successfully scheduled -- or, if not, why not. Now, though, it just schedules without sending an email my way. Curiously, when I get home and look at the messages that appear on the TiVo itself, each request that I have made is doubled (i.e., two request messages show up instead of one in the 'Messages' section on the TiVo).

So far, despite the failure to email, the TiVo has scheduled and recorded all requests. It just hampers my ability to verify that things will work (especially since sometimes shows overlap with previous requests, making things very tough).

The TiVo is on a wireless network and is running 7.2 software (I think -- it's the new update with the overlap protection). I have recently moved, but the issue occurred both before and after I went through the General Setup again. I have used online scheduling successfully many times before with no issue.

Any thoughts or ideas on how to get things working again? Thanks!
 

·
Ex-Caavo employee (Ex-TiVo, '00-'16)
Joined
·
1,555 Posts
Please send me a private message (PM) with your 15-digit TSN and the TCO team will take a look. If you could also include the body of your last email from us, it would be very helpful as well.
 

·
Banned
Joined
·
331 Posts
Are you having the emails sent to your work email address? My thought is that either your ISP, or your employer has started to do some 'spam' filtering and your TiVo emails are getting caught up in this. Good luck.
 

·
TiVo Newbie
Joined
·
6 Posts
Discussion Starter · #5 ·
Yay! Thank you so much TiVoJerry!

Whatever it was that you did, it worked! I received emails for everything I had previously scheduled in one big batch last night, and I just tested sending a new request -- it worked!

Thank you for teaching my TiVo to email again. :)

--Scott :)
 

·
Registered
Joined
·
96 Posts
MMouse said:
I have been happily using Online Scheduling from work once every few weeks with much success. Now, though, for no apparent reason, TiVo fails to email me back a confirmation that the show has been scheduled (or that it hasn't been scheduled due to a conflict). TiVo does correctly receive and schedule the requests that don't conflict, however. I just get no notification email back.
I'm having this problem, too. I'll get the message saying the request was submitted, but not the message saying it was accepted (or rejected) the next time my TiVo syncs.

I used to get the messages, but they stopped recently.

I don't think it is a spam filter issue -- don't both the initial message and the followup come from the same address? I always get the initial one.
 

·
Registered
Joined
·
2 Posts
:confused:
I am having the same problem as above. I have a Series 2 540 unit running 7.2.2 software. For some reason my confirmation emails from the Tivo aren't coming. Whenever I schedule a recording in TCO, I get the initial confirmation email, but I fail to get the email saying that this recording has been scheduled or that a conflict occurs. This is really frustrating, as I don't know what I am canceling or if the recording succeeded. It is not a spam filter problem, the emails aren't there and the tivo address is allowed to my inbox. The requests get through, as my messages on Tivo gives me the confirmation of recording, but I don't get these in my email. I have the initial confirmation emails from tivo saved and will provide these as well as my TSN to an admin if they can help me. Thanks for reading and attempting to help.

Matt
 

·
Registered
Joined
·
254 Posts
My tivo is doing the same thing. I did not think enough of it to ask, but since we're on the subject...
Just as above, I get the email from tivo saying my request was received, but I don't get an email from my tivo after it is scheduled. But, when I check my tivo, the requests are there, so I was not overly concerned.

TivoJerry:
Since it can be fixed, should I email you, too?

Pete
 

·
Registered
Joined
·
1,446 Posts
I *think* this happened to me last night too. Recieved the first email, but not the second. I might have just "subconciously" deleted it, but I'm pretty sure I never got the email. I'll have to pay more attention next time. (My Tivo did correctly process the request and had a message on the Tivo.)
 

·
Registered
Joined
·
1,446 Posts
I can confirm that I'm not being emailed back anymore. My Tivo is still accepting and processing the requests correctly though.
 

·
Ex-Caavo employee (Ex-TiVo, '00-'16)
Joined
·
1,555 Posts
This is not related to 7.2.2. As has happened in the past, the problem is with TCO and not individual customers. The fix for the latest issue just went through. Please confirm.

Going forward, please start a new thread as each occurrence of this is not related to previous events.

Thank you.
 

·
Registered
Joined
·
170 Posts
TiVoJerry said:
This is not related to 7.2.2. As has happened in the past, the problem is with TCO and not individual customers. The fix for the latest issue just went through. Please confirm.

Going forward, please start a new thread as each occurrence of this is not related to previous events.

Thank you.
Thanks for the answer and good to know. But do you know why my control on cable box over serial link was gone after the software upgrade? I started a thread today but no answer yet. Currently using IR link that I really dislike (slower channel switching).
 

·
Registered
Joined
·
254 Posts
My Tivo emailed me today, so strike me from the list.
Thanks, TivoJerry
Pete
 

·
Registered
Joined
·
2 Posts
Tivo Jerry,

You rock. Thanks for such a quick response and solution to the problem. Also thanks for letting us know that the problem was with the TCO servers and not us or our Tivos. It works and emailed me like it's supposed to. Thanks again for all of your help.

Matt
 
1 - 18 of 18 Posts
Top