TiVo Community Forum banner
1 - 18 of 18 Posts

·
Registered
Joined
·
129 Posts
Discussion Starter · #1 ·
I've had two Tivos now for about three weeks now, after several frustrating days trying to get the network up and running one of the Tivos is now missing a channel. I've deleted it from the channel menu rebooted my Tivo and then added the channel followed by another reboot but I still cant get the channel to come up any suggestions?
 

·
TechKnow Guide
Joined
·
4,779 Posts
michael new said:
extended cable from comcast, I get the channel on one Tivo but not the other
OK, let me try again ...

What do you mean by "extended cable"? Do you have a cable box, or is the cable coax connected directly to your Tivo? I'm wondering if its the Tivo's tuner that's missing the channel, or your cable box tuner.

And what specific channel is "missing"?
 

·
TechKnow Guide
Joined
·
4,779 Posts
What happens if you swap the two Tivos? Does ch 63 stay with the "good" Tivo when connected in the "problem" location?

It's also possible that this specific channel is a bit too weak in that location so that the Tivo tuner can't lock onto it. Do you have any signal splitters in your cable TV coax line? Try bypassing them to boost the signal level a bit and see if that helps.
 

·
Registered
Joined
·
129 Posts
Discussion Starter · #9 ·
I can try to swap Tivos, but Ive got new coax trhoughout the house 7 runs with 3 splitters total and an amp. The splitters are an 8 way and two 2 way for the Tivos
 

·
Registered
Joined
·
129 Posts
Discussion Starter · #12 ·
I've tried all the obvious and still am having this problem, I have Two Series 2 and the Master Bedroom one works fine, the Family Room one doesn't. Any new suggestions?

I've also recently deleted the channel for a few hours called Tivo then added the channel and it still doesn't work.
 

·
Registered
Joined
·
129 Posts
Discussion Starter · #13 ·
Today is a new day, I deleted all the info from my Tivo in the Restart and started from scratch, when I was finished all the channels worked fine I left the Tivo for awhile and when I returned once again channel 63 didnt work.
 

·
I'm back!
Joined
·
36,118 Posts
Can you enter channel 63 manually? What does it show? On my SA if I manually tune to a channel I don't receive I get the "cannot display" blue screen after a few seconds. What do you see?

Maybe you've tried this:
Messages & Settings/Settings/Channels/Channel List - is the box for Channel 63 checked or cleared? Press SELECT at Channel 63 to put a check mark in the box if required.
 

·
Registered
Joined
·
129 Posts
Discussion Starter · #15 ·
Yes Ive tried that,

the screen is blue and says The Tivo DVR cannot dislpay Live Tv try these tips one at a time:

and it list tips Ive already tried, it does this manually or with the channel up/down, and as I posted before I recently did a hard restart and deleted everything and started fresh which initially brought the channel up but now is still not working.
 

·
I'm back!
Joined
·
36,118 Posts
OK, so it looks like your TiVo is set up to receive Channel 63 but for some reason the TiVo can't see it.

Is Channel 63 the highest channel number? Can you receive Channel 64 satisfactorily? Is there noise in the upper channels?

I think the higher channel numbers get degraded more easily when the signal strength is not high enough. Maybe Channel 63 doesn't have good enough signal

In this thread someone posted a link to an eBay seller who has very good, easy to understand information about cable signal amplifiers and how to connect them for best performance. I looked at that seller's information and it all makes sense to me.

I have a run of cheap coax going inot the master bedroom and for some reason Channel 18 is very low quality but 17 and 19 are fine. Maybe you're just getting interference on Channel 63.
 

·
Registered
Joined
·
129 Posts
Discussion Starter · #17 ·
Yes 64 on up works fine, all of my cable is new and Im also running an amp. the thing is channel 63 works fine on my other Tivo.
 
1 - 18 of 18 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top