TiVo Community Forum banner
1 - 1 of 1 Posts

·
Registered
Joined
·
66 Posts
has anyone tried opening your tivo desktop, click "server" at the top then "server properties" and uncheck the box to load tivo desktop when you log onto windows?

This for me isn't really an issue because i never turn my pc off (except to reboot for updates of programs when needed).. so if i happen to have it loaded, i keep it in hiding by right clicking the taskbar, properties, etc etc..

but if you uncheck the box in the server properties i think that will solve the issue for you..

then to reload it either open programs and reload it or make sure you have a shortcut to it always set in your start menu if you use it often..
 
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top