TiVo Community Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
Hey guys,

Brand new to ths forum, I just hooked up my girlfriends Tivo (we just moved in together) to my Tv so its the first time setting one up before. I was able to reset all the info change the cable company defalt and get all the settinging right. But I have one small problem, when displaying the premium channels HBO, Showtime the Tivo is displaying both channel displays. The top Tivo display and the Millennium display on the bottom. Anyone else have this problem and know how to fix it? I trying turning off the display on the Cable box but that isnt working. It really annoying.
Thanks,
Sean
 

·
Hubcaps r in fashion
Joined
·
7,052 Posts
The TiVo can't make anything coming from the cable box disappear, and the TiVo's display is a permanent thing.

The only option on the TiVo is to go into the menus and set it to have the banner disappear quickly.

As for it only happening on certain channels, that's not likely. The TiVo would show its banner no matter what channel you changed to, and the cable box....I'd find it odd if it only displayed the channel info on a few channels.

One possible method to use with the TiVo is to hit your right arrow button until the banner's gone, but the time involved might be the same as with it disappearing on its own.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top