TiVo Community Forum banner
1 - 3 of 3 Posts

· Registered
2 Posts
Discussion Starter · #1 ·
Hi, hoping someone can help me :). I have a Roamio Plus with a 1TB HD. I used and HD Cloner and cloned the old drive to a new WD 3TB. I placed the new HD in the Tivo just to make sure everything worked correctly before attempting mfsadd. Everything looked great, all my recordings were there and the cable card worked. I checked the HDD space and as expected the Tivo thought this was still a 1TB drive. I pulled the 3TB HDD out of the Tivo and did a mfsadd on my PC. This was the exact command I used mfsadd /dev/sda -x . After the command ran I received a successful message. I than returned the 3TB drive to the Tivo. Once the Tivo booted it ran through the setup process and eventually came up. It now shows that I have 476 HD hours (1TB HDD had 154 hours) so I assume it now sees the full 3TB. The only problem is all my shows are gone and the Tivo basically started fresh. I believe I did something wrong with the mfsadd command. Can someone help me with the correct arguments? Thanks in Advance!
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.