TiVo Community Forum banner
1 - 20 of 40 Posts

· Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I was just curious who is using an M-Card successfully along with their cable company and the process that was used to get it working.

I'm having the hardest time getting Comcast to understand that an M-Card is supposed to do 2 streams. I had a supe tell me that I needed two cards to dual-tune which obviously shows he has no clue what an M-Card is. I'm so lost on what to do =(
 

· Registered
Joined
·
641 Posts
mjradio said:
I was just curious who is using an M-Card successfully along with their cable company and the process that was used to get it working.

I'm having the hardest time getting Comcast to understand that an M-Card is supposed to do 2 streams. I had a supe tell me that I needed two cards to dual-tune which obviously shows he has no clue what an M-Card is. I'm so lost on what to do =(
You may be asking the supervisor about something he isnt even aware of that he may or may not have, read around on the forum and you will find out many cable co's do not have any M cards yet but most are supposed to be recieving them in the next few months.
 

· Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
well lucky me ... 10 minutes after I posted this, my M-Card started to dual tune. Setting up the TiVo HD has been one of the toughest things I've ever had to endure technology wise. I'm just glad it's working now.
 

· Registered
Joined
·
94 Posts
How exactly did you know that you even got an M-card? I'm going to go the office here in Chicago and request one. I've heard they're willing to hand them out there. But, is there a way to tell when they give it to me if it actually is an M Card?
 

· Registered
Joined
·
4 Posts
Discussion Starter · #9 ·
Yeah mine says it is an "M Card" on the front of the card.

Comcast had to completely de-activate and re-activate my card to get it working properly with all the channels showing up. After that, only one tuner was working properly.

I decided to try and unplug the tivo for 15 seconds and plug it back it. I completed the guided set up over again and both tuners worked!
 

· Registered
Joined
·
1,976 Posts
mjradio said:
Yeah mine says it is an "M Card" on the front of the card.

Comcast had to completely de-activate and re-activate my card to get it working properly with all the channels showing up. After that, only one tuner was working properly.

I decided to try and unplug the tivo for 15 seconds and plug it back it. I completed the guided set up over again and both tuners worked!
What market are you in and how did you get the M-card from Comcast? I'm in the Denver market and as expected they were absolutely clueless that M-cards even existed.

I also think that some of the '2nd outlet fees' that Comcast charges are related to having the two cards so hopefully an M-card would sort out that issue also.
 

· Registered
Joined
·
4 Posts
Discussion Starter · #11 ·
I'm actually in the Jacksonville, FL market which is why I'm a little bit surprised that had M-Cards.

I also think that some of the '2nd outlet fees' that Comcast charges are related to having the two cards so hopefully an M-card would sort out that issue also.
It should. It seems as if they have no clue what an M-Card is or at least from everyone I talked to about it. If they did, I'm sure there would be some type of fee for it.
 

· Registered
Joined
·
2,642 Posts
Be prepared for the new "Second Tuner accessing one card" fee from your cabal company.

Note: That is not a mis-spelling (cabal)
 

· Registered
Joined
·
1,976 Posts
jrm01 said:
Be prepared for the new "Second Tuner accessing one card" fee from your cabal company.

Note: That is not a mis-spelling (cabal)
I was never able to determine from the Comcast thread if the $7 "outlet" or "HD upcharge" fee for using two cable cards is legitimate.

It certainly seems that Comcast and others don't really want us using cable card devices.
 

· Registered
Joined
·
2,642 Posts
jmpage2 said:
I was never able to determine from the Comcast thread if the $7 "outlet" or "HD upcharge" fee for using two cable cards is legitimate.

It certainly seems that Comcast and others don't really want us using cable card devices.
It never seemed to be for me. I argued several times and it finally went away. Of course I have the top-line $159 per month cable, phone internet, with all cable channels including premiums. After agreeing that they would swap their settop box for two cable cards at no charge, they then hit me in month two for the additional outlet fee. Yelling and screaming seemed to work. It went away.
 

· Registered
Joined
·
1,976 Posts
jrm01 said:
It never seemed to be for me. I argued several times and it finally went away. Of course I have the top-line $159 per month cable, phone internet, with all cable channels including premiums. After agreeing that they would swap their settop box for two cable cards at no charge, they then hit me in month two for the additional outlet fee. Yelling and screaming seemed to work. It went away.
Three agents told me that there was simply no way to order it without that $7 a month charge even though I was already paying for HD programming with another one of their boxes.

A fourth (extremely helpful) agent said that he got it figured out but I'm concerned it will show up anyway.
 

· Astute User
Joined
·
11,392 Posts
jmpage2 said:
I was never able to determine from the Comcast thread if the $7 "outlet" or "HD upcharge" fee for using two cable cards is legitimate.

It certainly seems that Comcast and others don't really want us using cable card devices.
IMO, it is legit, they are just of the one device-one card-one outlet mentality.
 

· Registered
Joined
·
1,976 Posts
classicsat said:
IMO, it is legit, they are just of the one device-one card-one outlet mentality.
So instead of ditching our $10 a month Comcast DVRs and paying Tivo the $8.33 a month plus the $1.50 cable card fee we get to pay $8.33 + $1.50 + $7.00 AND we get to buy the hardware.

It still seems as though Comcast is not working in the spirit of the new FCC regulations
 

· Registered
Joined
·
641 Posts
jmpage2 said:
Three agents told me that there was simply no way to order it without that $7 a month charge even though I was already paying for HD programming with another one of their boxes.

A fourth (extremely helpful) agent said that he got it figured out but I'm concerned it will show up anyway.
I was able to get my package set up tonight from Comcast here in Ann Arbor with an upgrade from Basic a cable to a digital starter package with first cable card free and the second for 1.99 a mth. total per month under 40.00 bux. She first quoted me 6.95 a month for the second cable card and then I educated her that it in fact isnt an addl outlet its the same device and started reading info from the Crapcastic web site about the charges for cable cards and Series 3 style devices and she then said please hold, came back and had it handled :) So im betting you will be just fine, be very firm and nice that its in the same device and point them in the correct direction and make them understand why that charge is ridiculous if it isnt in fact a seperate outlet in your house
 

· Registered
Joined
·
1,976 Posts
cr33p said:
I was able to get my package set up tonight from Comcast here in Ann Arbor with an upgrade from Basic a cable to a digital starter package with first cable card free and the second for 1.99 a mth. total per month under 40.00 bux. She first quoted me 6.95 a month for the second cable card and then I educated her that it in fact isnt an addl outlet its the same device and started reading info from the Crapcastic web site about the charges for cable cards and Series 3 style devices and she then said please hold, came back and had it handled :) So im betting you will be just fine, be very firm and nice that its in the same device and point them in the correct direction and make them understand why that charge is ridiculous if it isnt in fact a seperate outlet in your house
Remember, the $7 fee is for "HD programming" which doesn't make any sense.
 

· Registered
Joined
·
6,888 Posts
mjradio said:
well lucky me ... 10 minutes after I posted this, my M-Card started to dual tune. Setting up the TiVo HD has been one of the toughest things I've ever had to endure technology wise. I'm just glad it's working now.
No offense, but you can't have set up very much in the way of technology. I've had systems which took months, even years to get straightened out. One of our series of optical digital transmission systems (Nortel OM-3000) had a ticket open with the manufacturer for over 2 1/2 years. We never did completely resolve the issue, but now we have the problem calmed down to the point where it only pops up once every few months. We're also still waiting on a fix for problems stemming from the new Daylight Savings Time schedule mandated back in 2005 and implemented this year. Of course, the affected equipment only cost us about $45,000,000.
 
1 - 20 of 40 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top