TiVo Community Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter · #1 ·
I searched the forums but could not find any dialog on this - sorry if I missed it.

I tend to record shows on our Master BedRoom (MBR) TiVO and then we watch them on our Den TiVO after the kids go to bed. For some reason, after we transfer the show from the MBR to the Den, the volume is far too low and we have to crank it up to hear the program.

Any ideas on how to correct this?

Thank you!

Both are Series 2 TiVO's connected via USB/Cat 5 Home Network
 

·
Registered
Joined
·
19 Posts
Discussion Starter · #2 ·
So, based on the complete lack of responses, I guess this is a pretty unusual problem and no one else is experiencing it, huh? Maybe it's something I am doing wrong somewhere...
 

·
Registered
Joined
·
290 Posts
On the PC TTG transfer, there is an option for audio volume correction, IIRC. In Toast 8 on the Macs, I don't see that option.

I had the same issue when I was using the PC.
 

·
Registered
Joined
·
480 Posts
I have the same issue I use a cable box and when the power goes out, the volume resets itself. If the volume level of the cable box in one room is different than the other (or there is a cable box in one room and not the other), you may need to adjust the volume on the cable box.

Hope this helps.
 

·
Astute User
Joined
·
17,877 Posts
It could be either box is set to different audio levels. I know that is the case with me. One receiver is set for "Hi-Fi" audio, the other for "TV" audio, and I do get audio inconsistencies.
 
1 - 7 of 7 Posts
Top