TiVo Community Forum banner

Losing signal on sat 2

972 Views 4 Replies 4 Participants Last post by  73cuda
I've got a R10 that I prom modded with a socket and its been working fine. every now and then it would lose sat in on 2 and I could reboot and it would start working, sometimes I'd have to reboot twice.

Suddenly today it showed "searching for signal on satellite 2" and I've rebooted several times and unpluged,waited, plugged back in, even tried pressing reset and it wont get a signal on 2.

I've switched the coaxes and both show a 99 on sat 1. I rechecked the socket again with a 10x loupe and even re-heated the solder connections just to be sure. No luck.

Anyone have any ideas ? (other than a big hammer b/c it's a R10) :D

1 - 5 of 5 Posts
If the problem remains with Sat 2 after swapping inputs, then my estimation is that the Sat 2 tuner is failing.
If you are using svideo try switching to composite. There have been many many reports of SAT 2 problems being solved by this.

There are many theories about why this might work but no one is really sure but it solved my, and many other's. SAT 2 problems.

My theory is that it is FM that fixes it. (FM=F*****ing Magic)
You can still use this Tivo as a single tuner DVR. Just repeat Satellite Guided Setup and specify that only SAT1 is connected.
I didn't have S-video hooked up so I hooked up and then unhooked just to see and still no sat 2.

I know I can use it as a single tuner but I really like the dual tuners, I switch back and forth often. I've changed my setup because of this and I'm using it as a server until I've watched the recordings that are on it and then I'll get rid of it.

Thanks for the help and advice
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.