TiVo Community Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
32 Posts
Discussion Starter · #1 ·
Using TiVo Series2, Software 8.3-01-2-140

Last night I started to observe digital noise (MPEG blockiness) appear on all channels. First I thought it was my cable box (it happened before due to a weak cable signal), but I have a separate output from my cable box direct to my TV and the picture on that was perfect.

Today I get picture that is okay for a second or so, then it gets a lot of digital noise, then it pauses for a second or two, and this cycle repeats. This happens on Live TV and to all recordings that are being made now. A 60 min show had only 30 min of recording, and it was all skippy throughout. Existing recordings play fine. Cable output is also fine. It's definitely the TiVo doing this.

I rebooted both the cable box and the TiVo - problem remains.

After getting panicky and finding out from online forums that this symptom might indicate a HDD failure, I found postID 10335917 on the TiVo forums
(sorry, this is my first post, they don't allow me to hotlink, yet).

I started having this problem today on my series 2 (8.3-01-2-140). It apparently rebooted itself several times during the day. I tried watching recorded shows and at first it just paused every once in a while but when I tried to go to the menu the Tivo started freezing and eventually rebooted itself again. Once it started back up it seemed normal but would only last for a few minutes before it started the same problems all over again. Anyone know what it could be?

I'm about to go on vacation for 2 weeks and I may have a nervous breakdown if I can't record all my shows while I'm gone.
What are the chances of both of our HDDs going wrong right after getting the SAME software updated? So, I'm thinking this might actually be a bug in TiVo's latest software version.

Can anybody confirm this? Is anybody else having this problem on the same Series2 box with the same SW version? Or is it really my HDD crapping out? (Which would be very sad.)

PS: I intend to try the mfscheck tomorrow morning (since I am pulling down all my recordings off the box right now), then call TiVo tech support.
 

·
Banned
Joined
·
3,481 Posts
imreolajos said:
What are the chances of both of our HDDs going wrong right after getting the SAME software updated? So, I'm thinking this might actually be a bug in TiVo's latest software version.
How "recently" did you get v8.3? TiVo was done rolling it out to existing subscribers a few months ago?
 

·
Registered
Joined
·
32 Posts
Discussion Starter · #3 ·
mick66 said:
How "recently" did you get v8.3? TiVo was done rolling it out to existing subscribers a few months ago?
I do not know. I haven't checked the version number for at least a month. The last successful service connection was made on Aug 24 7:57 AM - that's the same day when the skipping started happening. Whether that proves anything or not, I don't know...
 

·
Banned
Joined
·
3,481 Posts
That's what I thought. You have no idea how long you've had the update but you know that you've had it for at least a month. Your problem started yesterday. Sorry, but updates are not time bombs. The fact that someone else has a similar hard drive problem isn't even remotely close to a coincidence. Hard drives fail all the time.

You need a new hard drive.
 

·
Registered
Joined
·
32 Posts
Discussion Starter · #5 ·
Well, you are absolutely right, after calling TiVo tech support they also told me almost immediately that the symptoms exhibited by my TiVo box are HDD related. Since I have a lifetime subscription, the tech support person strongly recommended an exchange.

Before I called tech support, I also did an mfs check - problem remained.

So, this sucks, because it cost me $150 (I had the box for 4+ years and it's way out of warranty), but it's next to impossible to watch TV without TiVo...
 

·
Registered
Joined
·
2,642 Posts
imreolajos said:
it's next to impossible to watch TV without TiVo...
Strike the "next to". :)

You also have the option of reeplacing the hard drive (check the upgrade forum).

Good luck.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top