TiVo Community Forum banner
1 - 2 of 2 Posts

· Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I've moved all my music, photos and movies to a LinkStation fileserver so that every computer on in my home network can access all our media and I've also published them to the TiVo software version 2.1. That all worked fine when my laptop is on. I tried to download the new desktop software (2.2) and downloaded to the actual LinkStation server hoping to run the software from there and it defaults to my c: which is fine. But now that I've upgraded to the 2.2 version of the software, I can no longer access that server to add my media files. Has anyone had this problem before?
I could add my files in 2.1 (just navigate to the Z: drive) but when I navigate to the Z: now, it just tells me that the folder does not contain any publishable music content. :confused:
Any ideas would be great to help me solve this issue!
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top