TiVo Community Forum banner
1 - 3 of 3 Posts

·
Proud Tivolutionary
Joined
·
17,432 Posts
I've not seen "ghosting" but well before the stock 3 TB drive that came with my Bolt+ died, I did see some unexpected MPEG artifacting (major macroblocking) in some recordings but it's impossible to know if it's the incoming signal vs. drive problem. I also did sometimes would see many tuners tuned to the same channel which to me is a sign a reboot happened. If it was not due to a software update, it's possible there was a kernel panic or a severe enough drive error to cause a reboot.

My TiVo is on a UPS, so it wasn't due to a power interruption. If any long outages occurred, I'd have either been woken by them (have UPSes in my room that would beep) or I'd receive automated voicemails and emails from PG&E about them. And, I could monitor those outages remotely (e.g. hearing UPSes beeping via my Nest cams.)

Anyway, my stock 3 TB drive died around Oct 2021 (What fan-cooled external enclosure to get for 3.5&quot...). I got and set up my Bolt+ around mid to end to April 2017 via their "once in a lifetime" transfer offer. I did end up using laptop cooling pads (w/fans in them) to help keep the drive cooler then migrated to AC Infinity fans.

I have a Toshiba 2 TB 2.5" in as a replacement now and it's been working fine since.
 

·
Proud Tivolutionary
Joined
·
17,432 Posts
The simplest, if not the least expensive, is the external drive kit for the Bolt from Weeknees. Everything you will need including a replacement part of the case with a hole for the cable already cut in it. I usually DYI these kinds of things, but this time I went the lazy route. Very satisfied with the results.
Least expensive and simplest? I paid $60 + tax for a Toshiba 2.5" 2 TB drive.

I replaced the stock internal drive with the above.
 
1 - 3 of 3 Posts
Top