TiVo Community Forum banner
1 - 4 of 4 Posts

·
Right side up again.
Joined
·
16,952 Posts
Discussion Starter · #1 ·
The new 8.1.7c2 update for TiVo HD seems to have fixed the pixelation problems (thanks TiVo!) but it may have introduced a new problem.

The US Open tennis coverage seems to occasionally drop into a "jerky video" mode. It looks like the framerate is greatly reduced. Pausing momentarily fixes it - when you come back out of pause the framerate is normal again. I've seen it on both the UHD and CBS coverage.

I haven't yet seen it on any other programming but the US Open tennis, so it might be related to the source material. On the other hand I haven't been watching much else since the update so maybe it does occur on other programming and I just haven't seen it. I'm pretty sure this wasn't happening before the 8.1.7c2 update however.

Anyone else seeing this?
 

·
Ancient Member
Joined
·
1,133 Posts
bdlucas said:
Anyone else seeing this?
I have seen this on 2 occasions .. however I'm not sure if the first one was before or after "c2" ..

Its a rather weird way to watch something. When it happened today, I was able to pause, and then play and it played smoothly.
 

·
Registered
Joined
·
83 Posts
It happened to me when I was watching the mets game. It was when I had just come out of fast-forwarding through some commercials (hehe...after all these years, still makes me laugh).

I hit replay (3 seconds back) and it was gone. Don't know what it was about, hope it's not a sign of trouble on the horizon. Will find out.
 

·
Registered
Joined
·
7 Posts
bdlucas said:
The new 8.1.7c2 update for TiVo HD seems to have fixed the pixelation problems (thanks TiVo!) but it may have introduced a new problem.

The US Open tennis coverage seems to occasionally drop into a "jerky video" mode. It looks like the framerate is greatly reduced. Pausing momentarily fixes it - when you come back out of pause the framerate is normal again. I've seen it on both the UHD and CBS coverage.

I haven't yet seen it on any other programming but the US Open tennis, so it might be related to the source material. On the other hand I haven't been watching much else since the update so maybe it does occur on other programming and I just haven't seen it. I'm pretty sure this wasn't happening before the 8.1.7c2 update however.

Anyone else seeing this?
I had the same behavior on the UHD coverage of the US Open multiple times across multiple days prior to the upgrade. I haven't seen this occur on any other shows.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top