TiVo Community Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
OK...I have the HD10-250 DVR hooked up to my bose lifestyle 35 via optical connection. My issue is that some of my HD audio channels that I know are broadcasting in 5.1 are not coming over in 5.1...for instance last nights game on ABCHD was DD 5.1 and yet I was not getting anything out of my rear channels, however I decided to hook up with regular red/white connections and the rears came in??? I prefer to have the optical because although the rears came in I did notice the sound volume dropped significantly.

It seems all my other DD 5.1 audio channels were working fine via optical...for example hdnet, hbohd, shohd....etc these all worked ok, but that damn local hd channel via the optical during the FSU/Penn State game would not work.

Any thoughts on why this is happening? Is this a Bose issue? A Tivo issue or local channel issue?????
 

·
Dumb Blond
Joined
·
38,687 Posts
If "the rears came in" then the receiver is using matrix surround decoding and that doesn't tell you anything. Are you sure the broadcast was 5.1? Most of the HD shows I watch from networks are "2.0".

Also, make sure the audio preference is to record Dolby Digital.
 

·
Registered
Joined
·
5 Posts
Now that you mention it I am not sure if the broadcast was in 5.1....same things is happening tonight for the championship game on abc..however in my bose set up is says the audio for that channel is coming over in DD 2.0?

Even with this said I need an education on why when I have it hooked up via optical I do not hear my rear channels, however when I switch to analog I hear through them? Plus why is this only happening on ABC? When I went to the abchd site it says the broadcasts are in digital and MAY be DD 5.1.

Any help much appreciated
 

·
Registered
Joined
·
922 Posts
goherd said:
Now that you mention it I am not sure if the broadcast was in 5.1....same things is happening tonight for the championship game on abc..however in my bose set up is says the audio for that channel is coming over in DD 2.0?

Even with this said I need an education on why when I have it hooked up via optical I do not hear my rear channels, however when I switch to analog I hear through them? Plus why is this only happening on ABC? When I went to the abchd site it says the broadcasts are in digital and MAY be DD 5.1.

Any help much appreciated
Because you receiver is creating a synthesized surround ambience utilizing out-of-phase material in the stereo signal.

You will notice the same thing if you play any stereo programming (a CD, FM radio, and utilize the Dolby Surround setting.
 

·
Dumb Blond
Joined
·
38,687 Posts
Many receivers, when receiving a digital audio signal, don't synthesize surround from it. My Sony takes that approach by default but lets me enable other modes where surround processing is added.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top