TiVo Community Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I moved last week and got Charter Digital Cable with HBO and all that. For some reason anything I record on HBO has a 1-2 second skip about every 30 minutes but I havn't noticed that problem on regular channels (like SciFi). I have a few SciFi recordings that I will watch tonight to make sure.
The signal in my room isn't that great because my dad installed a splitter in the house to move his tv in a new room, could this cause the skipping since HBO is broadcasted in HD and SciFi is not?

Also, am I supposed to be able to hear the hard disk in my tivo when I fast forward or rewind?

Thanks
 

·
TechKnow Guide
Joined
·
12,027 Posts
Are you sure that the HBO "skipping" is caused by the Tivo, or is it a problem with the cable box or Charter's problem? Try bypassing the Tivo, connecting the cable box directly to your TV, and watch some HBO to see if the problem happens. I can't think of any reason why only your HBO channel would have this problem if it were actually a Tivo defect.

The splitter really shouldn't be an issue since you're recording the digital cable box output, not the analog cable TV channels. With the digital cable box you either get a good signal, or you don't (well, that's mostly true). The fact that HBO is in HD may or may not be an issue .... are you actually recording the HBO HD channel on your Tivo? That's tough to do because Tivos cannot record HiDef channels. Perhaps you're cable box sends out a downconverted standard definition video over its SVideo or composite video outputs to your Tivo.

Your Tivo should sound the same whether it's recording, fast forwarding, rewinding, or whatever. It's always spinning, regardless of what you do with the remote. Even if you put the Tivo in standby.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
I talked with Tivo Tech Support yesterday and they told me to just replace the unit since I have a warranty with Best Buy. The new unit I got was complete quiet last night, but I could hear the hard drive when I got up this morning but got quiet again after a while (the 30 min buffer was fully used, could that cause additional noise)? I rocorded something last night and I'll check this evening if it has any skipping in the recording.

Thanks
 
1 - 3 of 3 Posts
Top