TiVo Community Forum banner
1 - 2 of 2 Posts

· Remote Czar
Joined
·
4,289 Posts
AWAHOO said:
Don't mean to hijack your thread, but I have a question re: the Tivo remote. I recently went to HD programming with HD DVR. The Tivo peanut remote that came with the DVR was defective and D* sent me a replacement. The new remote, can operate the Tivo, the TV and two other components. I can get it to cut the other two components on and off, but the surround sound volume with not work (I can cut the amp. on and off). Also, only certain elements of the TV will work from this remote. Any suggestions as to a fix, or is this the limit of what it will do?
To get the VOL commands:

1. av1 or av2
2. press and hold MUTE & SELECT for two blinks
3. enter 9-9-3
4. press VOL UP

As for tv, you're stuck with whatevers mapped, have you tried all codes for your brand?
 

· Remote Czar
Joined
·
4,289 Posts
AWAHOO said:
Edmond-Thanks, I got my amp. to respond using your method. I am trying to re-program the TV with a different code now.
If you wish the AMP aud in all devices, do the following:

1. av1 or av2
2. press and hold MUTE & SELECT for two blinks
3. enter 9-9-3
4. press SELECT

Now it is all devices including TV, if wish to restore tv vol in just Tv device:

1. Tv
2. press and hold MUTE & SELECT for two blinks
3. enter 9-9-3
4. press VOL DOWN
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top