TiVo Community Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi All
Ive had several Tivos including the mini for the last 10 years. Been constantly upgrading currently have the 6 Tuner Roamio and an older one in another room. Since the IOS app came out years ago until today with the latest version of the app and software on the roamio. I have neve been able to stream or download any show in its entirety. After a few minutes just when you think all is ok I get a streaming error or just loses connection with the Roamio or any other Tivo Ive used thru the years. I have tried everything from an iphone 5 and up and from the original iPad and up and no matter what I cant get past 5-15 minutes without losing the connection. Currently tried on my iPhone 6S and my Ipad Air and Ipad Pro. All the same story just loses connection. I have excellent strength wifi and I am just 10-15 feet away from the router which is an Apple Airport Extreme Latest Model. This is in the house. im so annoyed already i decided to ask for help. Any ideas?
Thanks so much in advance
 

·
Registered
Joined
·
7,616 Posts
Hi All
Ive had several Tivos including the mini for the last 10 years. Been constantly upgrading currently have the 6 Tuner Roamio and an older one in another room. Since the IOS app came out years ago until today with the latest version of the app and software on the roamio. I have neve been able to stream or download any show in its entirety. After a few minutes just when you think all is ok I get a streaming error or just loses connection with the Roamio or any other Tivo Ive used thru the years. I have tried everything from an iphone 5 and up and from the original iPad and up and no matter what I cant get past 5-15 minutes without losing the connection. Currently tried on my iPhone 6S and my Ipad Air and Ipad Pro. All the same story just loses connection. I have excellent strength wifi and I am just 10-15 feet away from the router which is an Apple Airport Extreme Latest Model. This is in the house. im so annoyed already i decided to ask for help. Any ideas?
Thanks so much in advance
This behavior is likely linked to the TiVo server issues that have be going on for a week. I have had all kinds of trouble connecting and/or maintaining a connection with my iOS devices.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top