TiVo Community Forum banner
321 - 340 of 845 Posts

·
Registered
Joined
·
73 Posts
Day 2 of Hydra and boy am I regretting it. Updating my Bolt and 4 Minis was relatively uneventful. The problems started when I set up the new Vox Mini. Initially said it couldn't see my Bolt even though I had just connected an hour earlier to update to Hydra. A connection and reboot of the Bolt solved this problem. Since then the Minis regularly lose connection to the Bolt, causing the no channels issue. Luckily, the "press A" workaround that's been mentioned here has worked. Then came last night. My wife said she tried to watch a recorded show yesterday and the Bolt told her she couldn't. I went to investigate and sure enough I got the "Cannot Complete Request P103" error below. I rebooted the Bolt. When it came back up I was greeted with no Live TV as there was now an issue with the Cable Card. I've never had an issue with the CC before the Hydra update. Another reboot. Now Live TV is back but I still get the P103 error when I try to play a recorded show. I called the Help number on the screen and Eli told me to force a connection twice and then reboot. This seems to be the go-to solution to things lately. I reluctantly do this (fearing the Cable Card issue again) and when it's complete I still have the same issue. At this point Eli puts me on hold. Out of curiosity, I go to the bedroom and fire up the Mini to see if I can play a recorded show - to my surprise, it works! When I return to the living room, the Bolt now gives me the ability to play recorded programs. I tell Eli of my success and he says that it must have been the forced connection - I have my doubts.

Here's the thing...and I don't want to pile on because I know that people like @TiVo_Ted are doing their best to remedy problems and make this as successful as they can, but this thing isn't even close to ready for prime time. This is not a Beta test - it's an official rollout. I know we've been told things like "it's a work in progress" but I went to a major retailer (Best Buy) and purchased a TiVo Mini Vox - I didn't join a group to test the new interface. Here's the difference using two issues I've encountered. The Guide basically defaults back to channel 2 every time. It's annoying, but functional, and something you hope gets remedied in the future. It's an acceptable bug for a new interface. What's not acceptable are all the people (including myself) who get an error telling them they have no channels on a daily, sometimes hourly basis. Quite frankly, if I were a new TiVo customer, I would have already returned the unit and run far, far away.

I don't know what the corporate circumstances or pressures were behind this rollout, but it's a disservice to a very loyal customer base. And let me be clear, this is not about the Hydra interface itself - change is necessary and often can been a great thing. This is about the units being functional. Hydra is practically a virus that has infected our machines and we're desperately waiting for a fix. It's impossible to review the interface when you're jumping over hurdles every day just trying to get it to work.

I backed up all my shows last night in preparation for a rollback. I hope I don't have to. If this was supposed to be a revolution, we're on the wrong side of it.

Computer Font Display device Screenshot Multimedia
 

·
U.S. Army (ret.)
Joined
·
1,786 Posts
Day 2 of Hydra and boy am I regretting it. Updating my Bolt and 4 Minis was relatively uneventful. The problems started when I set up the new Vox Mini. Initially said it couldn't see my Bolt even though I had just connected an hour earlier to update to Hydra. A connection and reboot of the Bolt solved this problem. Since then the Minis regularly lose connection to the Bolt, causing the no channels issue. Luckily, the "press A" workaround that's been mentioned here has worked. Then came last night. My wife said she tried to watch a recorded show yesterday and the Bolt told her she couldn't. I went to investigate and sure enough I got the "Cannot Complete Request P103" error below. I rebooted the Bolt. When it came back up I was greeted with no Live TV as there was now an issue with the Cable Card. I've never had an issue with the CC before the Hydra update. Another reboot. Now Live TV is back but I still get the P103 error when I try to play a recorded show. I called the Help number on the screen and Eli told me to force a connection twice and then reboot. This seems to be the go-to solution to things lately. I reluctantly do this (fearing the Cable Card issue again) and when it's complete I still have the same issue. At this point Eli puts me on hold. Out of curiosity, I go to the bedroom and fire up the Mini to see if I can play a recorded show - to my surprise, it works! When I return to the living room, the Bolt now gives me the ability to play recorded programs. I tell Eli of my success and he says that it must have been the forced connection - I have my doubts.

Here's the thing...and I don't want to pile on because I know that people like @TiVo_Ted are doing their best to remedy problems and make this as successful as they can, but this thing isn't even close to ready for prime time. This is not a Beta test - it's an official rollout. I know we've been told things like "it's a work in progress" but I went to a major retailer (Best Buy) and purchased a TiVo Mini Vox - I didn't join a group to test the new interface. Here's the difference using two issues I've encountered. The Guide basically defaults back to channel 2 every time. It's annoying, but functional, and something you hope gets remedied in the future. It's an acceptable bug for a new interface. What's not acceptable are all the people (including myself) who get an error telling them they have no channels on a daily, sometimes hourly basis. Quite frankly, if I were a new TiVo customer, I would have already returned the unit and run far, far away.

I don't know what the corporate circumstances or pressures were behind this rollout, but it's a disservice to a very loyal customer base. And let me be clear, this is not about the Hydra interface itself - change is necessary and often can been a great thing. This is about the units being functional. Hydra is practically a virus that has infected our machines and we're desperately waiting for a fix. It's impossible to review the interface when you're jumping over hurdles every day just trying to get it to work.

I backed up all my shows last night in preparation for a rollback. I hope I don't have to. If this was supposed to be a revolution, we're on the wrong side of it.

View attachment 31340
I'm sorry you're having issues, but I appreciate the effort you took to share your Hydra impressions. It's user experiences like this that have me waiting on the sidelines.
 

·
Registered
Joined
·
28 Posts
I can't overstate how disappointed I am with Hydra. Went to the announce event on Saturday and was disappointed to find that Tivo had no place for user input, it was all them telling us what was great. Seems like that is how this whole thing was designed. No real user input. I've asked Tivo for rollback instructions, am still waiting. My major issues are covered previously. My main suggestion for Tivo is to go back to what worked in the old interface and improve that with new voice features. Don't give us something that almost always requires more work than the old interface, is harder to read on the screen, makes visual lists that appear to be random, and happens to sometimes let you do an intelligent voice search. At the minimum, the designers need to put both interfaces side by side and make sure the new one is not harder to use for ANY feature than the old one.
 

·
Registered
Joined
·
28 Posts
Here's an example of how poorly the design works. This morning I watched a recorded Vice News report. When it was finished, it usually goes to ask if I want to delete. For some reason, and it may not have been quite to the end, the question did not pop up. So previously I would go to my shows and I would be positioned on the last program selected and press 'clear'. No more. Instead you land at the top of the list. Now I was not entirely sure if I had watched a Vice or a Vice News episode (if you saw the 'paradise papers' episode you would know why this is confusing.) So I have to go through my list and figure out which one I watched, before I can delete it. And of course for some crazy reason the one step delete is no longer available. This is taking something simple and making it complicated.
 

·
Registered
Joined
·
170 Posts
While I know this pales in comparison to all these other major issues those are having with Hydra. Nevertheless, while I like the new "HD" or "SD" channel labeling in the guide and banners. Many of the SD sub-channels are wrongly labeled as HD. At least on my Roamio OTA.

Just saying ...

Sent from my LG-H918 using Tapatalk
 

·
Registered
Joined
·
7 Posts
Day 2 of Hydra and boy am I regretting it. Updating my Bolt and 4 Minis was relatively uneventful. The problems started when I set up the new Vox Mini. Initially said it couldn't see my Bolt even though I had just connected an hour earlier to update to Hydra. A connection and reboot of the Bolt solved this problem. Since then the Minis regularly lose connection to the Bolt, causing the no channels issue. Luckily, the "press A" workaround that's been mentioned here has worked. Then came last night. My wife said she tried to watch a recorded show yesterday and the Bolt told her she couldn't. I went to investigate and sure enough I got the "Cannot Complete Request P103" error below. I rebooted the Bolt. When it came back up I was greeted with no Live TV as there was now an issue with the Cable Card. I've never had an issue with the CC before the Hydra update. Another reboot. Now Live TV is back but I still get the P103 error when I try to play a recorded show. I called the Help number on the screen and Eli told me to force a connection twice and then reboot. This seems to be the go-to solution to things lately. I reluctantly do this (fearing the Cable Card issue again) and when it's complete I still have the same issue. At this point Eli puts me on hold. Out of curiosity, I go to the bedroom and fire up the Mini to see if I can play a recorded show - to my surprise, it works! When I return to the living room, the Bolt now gives me the ability to play recorded programs. I tell Eli of my success and he says that it must have been the forced connection - I have my doubts.

Here's the thing...and I don't want to pile on because I know that people like @TiVo_Ted are doing their best to remedy problems and make this as successful as they can, but this thing isn't even close to ready for prime time. This is not a Beta test - it's an official rollout. I know we've been told things like "it's a work in progress" but I went to a major retailer (Best Buy) and purchased a TiVo Mini Vox - I didn't join a group to test the new interface. Here's the difference using two issues I've encountered. The Guide basically defaults back to channel 2 every time. It's annoying, but functional, and something you hope gets remedied in the future. It's an acceptable bug for a new interface. What's not acceptable are all the people (including myself) who get an error telling them they have no channels on a daily, sometimes hourly basis. Quite frankly, if I were a new TiVo customer, I would have already returned the unit and run far, far away.

I don't know what the corporate circumstances or pressures were behind this rollout, but it's a disservice to a very loyal customer base. And let me be clear, this is not about the Hydra interface itself - change is necessary and often can been a great thing. This is about the units being functional. Hydra is practically a virus that has infected our machines and we're desperately waiting for a fix. It's impossible to review the interface when you're jumping over hurdles every day just trying to get it to work.

I backed up all my shows last night in preparation for a rollback. I hope I don't have to. If this was supposed to be a revolution, we're on the wrong side of it.

View attachment 31340
I ran imto the same p103 message for recordings and disabling parental controls fixed the error
 

·
Registered
Joined
·
7 Posts
I too am having this issue with my Bolt+ as well. I was thinking it was my Charter Spectrum TV. I have noticed the distorted video on PBS, ABC and movie channels such as HBO.
I am attaching images of diagnostics for a channel experiencing this issue
 

Attachments

·
Registered
Joined
·
12,631 Posts
Here's an example of how poorly the design works. This morning I watched a recorded Vice News report. When it was finished, it usually goes to ask if I want to delete. For some reason, and it may not have been quite to the end, the question did not pop up. So previously I would go to my shows and I would be positioned on the last program selected and press 'clear'. No more. Instead you land at the top of the list. Now I was not entirely sure if I had watched a Vice or a Vice News episode (if you saw the 'paradise papers' episode you would know why this is confusing.) So I have to go through my list and figure out which one I watched, before I can delete it. And of course for some crazy reason the one step delete is no longer available. This is taking something simple and making it complicated.
Something is severely wrong. I have gotten the delete prompt at the end of every show I've watched. Either through getting out of the show or the shown just ending.

When you are in the list of episodes, there is a progress bar to show if you watched something. You may want to turn off tiles for episodes. That may make it clearer.

Finally, the single key delete has worked perfectly for me. On single episodes or on folders.

These things you are listing are not design but bugs.
 

·
Registered
Joined
·
28 Posts
Something is severely wrong. I have gotten the delete prompt at the end of every show I've watched. Either through getting out of the show or the shown just ending.

When you are in the list of episodes, there is a progress bar to show if you watched something. You may want to turn off tiles for episodes. That may make it clearer.

Finally, the single key delete has worked perfectly for me. On single episodes or on folders.

These things you are listing are not design but bugs.
So you get one click delete on single episodes? There has never been single click delete on folders, so not sure if we are talking about the same thing. How about one click play. I have to select->play instead of just play in the old version. What about landing on last viewed instead of always at the top of the list. What does your version do. I am on a Tivo Bolt 4 tuner. Are your 'main' tiles meaningful? Mine appear random, e.g. not in recent order or recently viewed order making them pretty useless. Whether things are bugs or design problems is important in deciding whether or not to rollback. Thanks.
 

·
Registered
Joined
·
777 Posts
So I was scrolling through my favorite Channels using the Left Arrow from the live tv screen and found one of the errors that someone had mentioned about the order being screwed up. Also I was watching a 4k NHL game and it was listed as SD. So the favorites order issue maybe hydra related. The SD listing may be another Rovi issue though.

Hail Hydra

Jack
 

·
Registered
Joined
·
777 Posts
Day 2 of Hydra and boy am I regretting it. Updating my Bolt and 4 Minis was relatively uneventful. The problems started when I set up the new Vox Mini. Initially said it couldn't see my Bolt even though I had just connected an hour earlier to update to Hydra. A connection and reboot of the Bolt solved this problem. Since then the Minis regularly lose connection to the Bolt, causing the no channels issue. Luckily, the "press A" workaround that's been mentioned here has worked. Then came last night. My wife said she tried to watch a recorded show yesterday and the Bolt told her she couldn't. I went to investigate and sure enough I got the "Cannot Complete Request P103" error below. I rebooted the Bolt. When it came back up I was greeted with no Live TV as there was now an issue with the Cable Card. I've never had an issue with the CC before the Hydra update. Another reboot. Now Live TV is back but I still get the P103 error when I try to play a recorded show. I called the Help number on the screen and Eli told me to force a connection twice and then reboot. This seems to be the go-to solution to things lately. I reluctantly do this (fearing the Cable Card issue again) and when it's complete I still have the same issue. At this point Eli puts me on hold. Out of curiosity, I go to the bedroom and fire up the Mini to see if I can play a recorded show - to my surprise, it works! When I return to the living room, the Bolt now gives me the ability to play recorded programs. I tell Eli of my success and he says that it must have been the forced connection - I have my doubts.

Here's the thing...and I don't want to pile on because I know that people like @TiVo_Ted are doing their best to remedy problems and make this as successful as they can, but this thing isn't even close to ready for prime time. This is not a Beta test - it's an official rollout. I know we've been told things like "it's a work in progress" but I went to a major retailer (Best Buy) and purchased a TiVo Mini Vox - I didn't join a group to test the new interface. Here's the difference using two issues I've encountered. The Guide basically defaults back to channel 2 every time. It's annoying, but functional, and something you hope gets remedied in the future. It's an acceptable bug for a new interface. What's not acceptable are all the people (including myself) who get an error telling them they have no channels on a daily, sometimes hourly basis. Quite frankly, if I were a new TiVo customer, I would have already returned the unit and run far, far away.

I don't know what the corporate circumstances or pressures were behind this rollout, but it's a disservice to a very loyal customer base. And let me be clear, this is not about the Hydra interface itself - change is necessary and often can been a great thing. This is about the units being functional. Hydra is practically a virus that has infected our machines and we're desperately waiting for a fix. It's impossible to review the interface when you're jumping over hurdles every day just trying to get it to work.

I backed up all my shows last night in preparation for a rollback. I hope I don't have to. If this was supposed to be a revolution, we're on the wrong side of it.

View attachment 31340
well I must say that your Picture on your TV looks quite good.
 

·
Registered
Joined
·
12,631 Posts
So you get one click delete on single episodes? There has never been single click delete on folders, so not sure if we are talking about the same thing. How about one click play. I have to select->play instead of just play in the old version. What about landing on last viewed instead of always at the top of the list. What does your version do. I am on a Tivo Bolt 4 tuner. Are your 'main' tiles meaningful? Mine appear random, e.g. not in recent order or recently viewed order making them pretty useless. Whether things are bugs or design problems is important in deciding whether or not to rollback. Thanks.
You are all over the place. I was commenting on specific items. One click delete works.

And, yes, TiVo/TiVo goes to the last viewed.

Whether things are bugs or design choices matter in going forward.

You can want to go back but don't list things that are wrong.
 

·
Registered
Joined
·
9,213 Posts
I don't think you two are talking the same thing. I'm pretty sure Tony is referring to using the Clear button to delete shows or folders.

Scott
It's still possible that they are talking about the same thing. "Clear" on a folder requires an additional "click" to confirm.
 

·
Registered
Joined
·
73 Posts
Came home tonight and once again I was met with the same P103 error. Luckily, the suggestion of disabling parental controls worked (thanks djg8544!)...until I realized that I have two children and need the parental controls to work. Which, once again, begs the question, how the hell does this get released when something as basic as parental controls isn't functional?

Sent from my LG-H932 using Tapatalk
 

·
Registered
Joined
·
935 Posts
Came home tonight and once again I was met with the same P103 error. Luckily, the suggestion of disabling parental controls worked (thanks djg8544!)...until I realized that I have two children and need the parental controls to work. Which, once again, begs the question, how the hell does this get released when something as basic as parental controls isn't functional?

Sent from my LG-H932 using Tapatalk
Quite possibly the same reason the V66 exists it didn't manifest in beta testing and only started with a larger pool of users.
 
321 - 340 of 845 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top