TiVo Community Forum banner
241 - 260 of 845 Posts

· Registered
Joined
·
1 Posts
Ok this keeps happening to my mini's & I keep having to reboot & then it works for a few hours at most & then it does the same thing the V66 error... its very bad especially when you have older family members... why isn't this being addressed @TiVo_Ted
I've got the same issue. V66 error on minis, temporarily fixed by rebooting, but problem returns.
 

· Registered
Joined
·
412 Posts
Do people not read the other threads? Tivo_Ted posted the following on Tuesday.

- V66 connection errors - Periodically, MINI and MINI VOX devices are losing connection to their host DVR and reporting this error. The error also unfortunately states that it might be a CableCARD problem, when in fact it has nothing to do with CC as far as we know. We are looking at log files and investigating this problem. It does appear to be fairly widespread, despite the fact that it did not appear during our beta testing.
 

· I Am Sometimes Vocal
Joined
·
981 Posts
I did one today using tivo on line via my browser.
Was that from Gen4 to Gen3? I need to be able to transfer to my XL4, which will never be on Gen4 since it won't be available. Right now Tivo Online works for transfers, but of course the interface sucks so so bad. Don't you think there are hardly any options and is a pain?...:rolleyes::rolleyes:

But of course they would have had to think about that and allow it. Anyone transfer from Gen4 to Gen3 yet?
 

· Registered
Joined
·
12,705 Posts
Was that from Gen4 to Gen3? I need to be able to transfer to my XL4, which will never be on Gen4 since it won't be available. Right now Tivo Online works for transfers, but of course the interface sucks so so bad. Don't you think there are hardly any options and is a pain?...:rolleyes::rolleyes:

But of course they would have had to think about that and allow it. Anyone transfer from Gen4 to Gen3 yet?
It was gen 4 to gen 4.

But the interface was simple and easy. Both systems on the screen, drag whatever you want to copy from one machine to the other.

Did they clean up the interface? This is the first time I've had two TiVo's at the same time so I don't know.
 

· I Am Sometimes Vocal
Joined
·
981 Posts
It was gen 4 to gen 4.

But the interface was simple and easy. Both systems on the screen, drag whatever you want to copy from one machine to the other.

Did they clean up the interface? This is the first time I've had two TiVo's at the same time so I don't know.
That's interesting. On Tivo Online? Where do you see that? When I go to Manage and Transfers, there is no dual screens or dragging. All I see is the recordings on the From Tivo and check boxes to transfer and you can select the To Box.
 

· TiVowner since 1999
Joined
·
844 Posts
Discussion Starter · #249 ·
Maybe try a different hdmi input? my tv has 5 hdmi's but only 1 or 2 are 4k aware.
It's a 2016 Sony 930D. If I manually check the 4k resolutions, I have no issues sending 4k from the Bolt+ to the display. Issue is Bolt+ can't auto-sense the 4k. It thinks I have a 1080p display. I'm using 18GB HDMI 2.0 cables, so that's not the issue.

I also have an issue when I configure the Sony 930D HDMI port for 'enhanced HDMI'. Even directly connecting the Bolt to the Sony, when I try Netflix, the screen goes blank. There's no HDMI handshake.

I switched from 'enhanced' to 'standard' a few times, each time rebooting the TV and even rebooted the Bolt+. The problem is repeatable. I can only view Netflix with the Sony HDMI set to 'standard'. Set to 'standard', the Sony reports it's getting 3840x2048 resolution from the Bolt+.
 

· Registered
Joined
·
12,705 Posts
That's interesting. On Tivo Online? Where do you see that? When I go to Manage and Transfers, there is no dual screens or dragging. All I see is the recordings on the From Tivo and check boxes to transfer and you can select the To Box.
I don't know. I just went to manage. I saw it on my iPad but the drag didn't work right. It worked great on my win 10 pc.
 

· I Am Sometimes Vocal
Joined
·
981 Posts
I don't know. I just went to manage. I saw it on my iPad but the drag didn't work right. It worked great on my win 10 pc.
I am on Win7 Prof (hate W10) and using Opera browser (the best for Flash ads in my opinion) and get this.

TEST2.jpg
 

· Registered
Joined
·
75 Posts
It's a 2016 Sony 930D. If I manually check the 4k resolutions, I have no issues sending 4k from the Bolt+ to the display. Issue is Bolt+ can't auto-sense the 4k. It thinks I have a 1080p display. I'm using 18GB HDMI 2.0 cables, so that's not the issue.

I also have an issue when I configure the Sony 930D HDMI port for 'enhanced HDMI'. Even directly connecting the Bolt to the Sony, when I try Netflix, the screen goes blank. There's no HDMI handshake.

I switched from 'enhanced' to 'standard' a few times, each time rebooting the TV and even rebooted the Bolt+. The problem is repeatable. I can only view Netflix with the Sony HDMI set to 'standard'. Set to 'standard', the Sony reports it's getting 3840x2048 resolution from the Bolt+.
I've got the same issue on my Sony A1E. I have the Bolt in "automatic" and the tv reports 1080p. This is with enhanced turned on. I'm using HDMI input 3. I'll try going back to standard to see if that makes a difference.

Netflix and Amazon error out on me with a V301 error.

Sent from my iPhone using Tapatalk
 

· Registered
Joined
·
25 Posts
I have a question... is the God awful stream quality issue solved on the Netflix app with the Hydra update? I gave up using the Netflix app on my Roamio forever ago due to the terrible buffering issues. The constant resolution bouncing made everything unwatchable.
 

· Registered
Joined
·
25 Posts
Well, count me in as having issues.

Anyone have any problems with one pass recordings being screwed up?

Criminal Minds and Chicago PD didn't record properly last night. Chicago PD was an old episode instead of the new one that aired, and in place of Criminal Minds I got Seal Team.

Losing the ability to accurately record programs kind of turns these things into giant, expensive paper weights. This is a bit beyond upsetting, as I have my girlfriend screaming in my ear about it as I type this...
 

· I am Groot!
Joined
·
58,984 Posts
Criminal Minds and Chicago PD didn't record properly last night. Chicago PD was an old episode instead of the new one that aired, and in place of Criminal Minds I got Seal Team.
I believe those were due to last minute scheduling changes because of the World Series...
 

· Registered
Joined
·
867 Posts
Well, count me in as having issues.

Anyone have any problems with one pass recordings being screwed up?

Criminal Minds and Chicago PD didn't record properly last night. Chicago PD was an old episode instead of the new one that aired, and in place of Criminal Minds I got Seal Team.

Losing the ability to accurately record programs kind of turns these things into giant, expensive paper weights. This is a bit beyond upsetting, as I have my girlfriend screaming in my ear about it as I type this...
These were last minute changes due to Game 7 of the World Series:
Nov.1st last-minute changes on NBC, CBS
 
241 - 260 of 845 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top