TiVo Community Forum banner
1 - 18 of 23 Posts

· Registered
Joined
·
412 Posts
It would be nice, and create less clutter, if people would scan the posts before reporting a problem.

For example, many people have reported the V66 problem and TiVo_Ted has acknowledge it and they are working on it.
 

· Registered
Joined
·
412 Posts
Do people not read the other threads? Tivo_Ted posted the following on Tuesday.

- V66 connection errors - Periodically, MINI and MINI VOX devices are losing connection to their host DVR and reporting this error. The error also unfortunately states that it might be a CableCARD problem, when in fact it has nothing to do with CC as far as we know. We are looking at log files and investigating this problem. It does appear to be fairly widespread, despite the fact that it did not appear during our beta testing.
 

· Registered
Joined
·
412 Posts
I did not know that they did not exist. I would have thought that there was a rollback procedure as part of the beta that would have been perfected by the time of the release.
There is a roll back procedure but since it does not preserve recordings, they warn you, multiple places, both before the upgrade and before the roll back, about this.
 

· Registered
Joined
·
412 Posts

· Registered
Joined
·
412 Posts
I am having the same problem with my minis - I was told there is a network discovery issue then I was told something else - WE CANT EVEN ROLL BACK THE SOFTWARE SO IM NOT SURE what to do at this point. I cannot watch the mini's consistently without losing connection - WHEN WILL THIS BE FIXED - THIS ERROR V66 IS ANNOYING. ITS BEEN WEEKS NOW SINCE THE SOFTWARE UPATE WHAT IS THE STATUS OF THIS????!!!
The answer to your screaming is to send Tivo_Ted a message with your TSNs.

No need to start another thread.
 

· Registered
Joined
·
412 Posts
Trying to be patient and wait for RC9, but the problem seems to be getting worse as it's resurfacing more frequently now. Have to do the guide option "A" trick almost 10 times a day at present ...
Perhaps you should revert to HDUI. Sounds like Hydra is not for you. Plus, I was not aware RC9 fixed the problem you are complaining about.
 

· Registered
Joined
·
412 Posts
True ...

But unfortunately for many Hydra feels just about as close to a beta as you can get and still legitimately call it a national release ...
No offense, but no one on this forum, except maybe Tivo_Ted, knows how many devices are running Hydra and how many people have reported problems. Therefore, there is no way to determine if the phrase 'for many' is accurate. Since forums tend to attract people who are having problems and are looking for solutions, posts here are not likely to be representative of the entire Hydra user base.
 

· Registered
Joined
·
412 Posts
The people who post on TCF, like most discussion forums, represent one user population that is skewed towards people who either are having Tivo problems (Hydra related or not) or do not like Hydra, e.g., people who joined TCF a while ago and some of their first posts are requests for help or complaints about Hydra or people who joined TCF to complain. In my opinion, treating TCF as a representative population of users is as misguided as treating Twitter posts the same way.
 
1 - 18 of 23 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top