TiVo Community Forum banner
1 - 20 of 20 Posts

·
Registered
Joined
·
73 Posts
Day 2 of Hydra and boy am I regretting it. Updating my Bolt and 4 Minis was relatively uneventful. The problems started when I set up the new Vox Mini. Initially said it couldn't see my Bolt even though I had just connected an hour earlier to update to Hydra. A connection and reboot of the Bolt solved this problem. Since then the Minis regularly lose connection to the Bolt, causing the no channels issue. Luckily, the "press A" workaround that's been mentioned here has worked. Then came last night. My wife said she tried to watch a recorded show yesterday and the Bolt told her she couldn't. I went to investigate and sure enough I got the "Cannot Complete Request P103" error below. I rebooted the Bolt. When it came back up I was greeted with no Live TV as there was now an issue with the Cable Card. I've never had an issue with the CC before the Hydra update. Another reboot. Now Live TV is back but I still get the P103 error when I try to play a recorded show. I called the Help number on the screen and Eli told me to force a connection twice and then reboot. This seems to be the go-to solution to things lately. I reluctantly do this (fearing the Cable Card issue again) and when it's complete I still have the same issue. At this point Eli puts me on hold. Out of curiosity, I go to the bedroom and fire up the Mini to see if I can play a recorded show - to my surprise, it works! When I return to the living room, the Bolt now gives me the ability to play recorded programs. I tell Eli of my success and he says that it must have been the forced connection - I have my doubts.

Here's the thing...and I don't want to pile on because I know that people like @TiVo_Ted are doing their best to remedy problems and make this as successful as they can, but this thing isn't even close to ready for prime time. This is not a Beta test - it's an official rollout. I know we've been told things like "it's a work in progress" but I went to a major retailer (Best Buy) and purchased a TiVo Mini Vox - I didn't join a group to test the new interface. Here's the difference using two issues I've encountered. The Guide basically defaults back to channel 2 every time. It's annoying, but functional, and something you hope gets remedied in the future. It's an acceptable bug for a new interface. What's not acceptable are all the people (including myself) who get an error telling them they have no channels on a daily, sometimes hourly basis. Quite frankly, if I were a new TiVo customer, I would have already returned the unit and run far, far away.

I don't know what the corporate circumstances or pressures were behind this rollout, but it's a disservice to a very loyal customer base. And let me be clear, this is not about the Hydra interface itself - change is necessary and often can been a great thing. This is about the units being functional. Hydra is practically a virus that has infected our machines and we're desperately waiting for a fix. It's impossible to review the interface when you're jumping over hurdles every day just trying to get it to work.

I backed up all my shows last night in preparation for a rollback. I hope I don't have to. If this was supposed to be a revolution, we're on the wrong side of it.

Computer Font Display device Screenshot Multimedia
 

·
Registered
Joined
·
73 Posts
Came home tonight and once again I was met with the same P103 error. Luckily, the suggestion of disabling parental controls worked (thanks djg8544!)...until I realized that I have two children and need the parental controls to work. Which, once again, begs the question, how the hell does this get released when something as basic as parental controls isn't functional?

Sent from my LG-H932 using Tapatalk
 

·
Registered
Joined
·
73 Posts
The other trick is to hit "A" and select "All Channels" in the Channels column. That should bring your channels back and then you can go back to Channel List.

Sent from my LG-H932 using Tapatalk
 

·
Registered
Joined
·
73 Posts
Well, here we are a week later and I'm still losing connection between my Mini's and my Bolt on a daily basis and I'm still unable to use Parental Controls because the minute I do I can no longer play any recorded shows.

I returned my Vox Mini today because I simply couldn't justify the purchase. What a disappointment. I still can't believe they released an interface that is so terribly flawed.
 

·
Registered
Joined
·
73 Posts
Too late for you since you returned it, but there is now a fix for the connection issues that you could get.
It wasn't just the V66 error - it was a lot of factors. Like the fact that I still can't turn on Parental Controls on my Bolt without it denying me the ability to play recorded shows. The Mini Vox is basically the Mini with a voice remote ($45) and the ability to playback 4K content. Well, the only outlet right now that delivers me 4K content is, you guessed it, Amazon Prime Video - not currently available on the Vox Mini (but that didn't stop them from advertising it). Frankly, at $180 the Vox Mini is overpriced (a brand new 500 gb Bolt Vox is only $20 more) but I was excited about the new interface and features and bought one. That was a mistake. But not as big of a mistake as TiVo rolling out this terribly flawed interface. I've entered "win me back" mode with TiVo because if YouTube TV adds about 5 or 6 more of the channels I watch, it's going to be extremely tempting to jump ship.
 

·
Registered
Joined
·
73 Posts
Happy Wednesday night everyone...tonight's malfunction is brought to you by the code C501. This popped up when I attempted to play a show on the Bolt. Needless to say "trying again" was an exercise in futility. I did find a work around by playing the show from the Guide (it was currently recording) and about 10 minutes later the Bolt decided to reboot all on its own - while 3 shows were recording.

Product Output device Font Television set Television
 

·
Registered
Joined
·
73 Posts
It just dawned on me...in Marvel comics and movies, HYDRA is a fictional group of super villains. Their motto is "If a head is cut off, two more shall take its place". With a little editing, it applies quite well to this situation..."If a problem is solved, two more shall take its place".
 

·
Registered
Joined
·
73 Posts
My wishlist would include:
Make the "last" button work
Make it so if there is only one recording in a folder and you hit delete you don't have to click a second time
Make it so when you hit live tv it goes to the last live channel you had not the first channel
Make the screen more readable. The old user interface was easy peasy this one is much harder to read from across the room.
Fix it so when you are in live tv the info button doesn't say no information available when guide proves that it is.
Stop the unit from saying provider does not permit recording when you hit record in live tv when you know recording is allowed.

Is this enough for a start?
Oh, and tell all the Tivo people to stop being condescending to some of the people who are complaining and start being understanding that Tivo really screwed up this change (I won't call it an upgrade because it is not) and that Tivo is committed to addressing and fixing all the issues your paying customers are bringing up.
And making the Parental Controls work would be a nice touch.

Sent from my LG-H932 using Tapatalk
 

·
Registered
Joined
·
73 Posts
Anyone else having issues with streaming 4k content through the Amazon Video app? 1080p is no problem, but when I attempt to stream 4k content through my Bolt, I get the error below. During troubleshooting, I also noticed that when I play the show from the "My Shows" menu, it defaults to the 1080p stream. The only way to get to the 4k stream is to go directly to the app itself. Same show streams fine through the Amazon app on my TV so I've ruled out my network.

Output device Font Television set Gadget Screenshot
 

·
Registered
Joined
·
73 Posts
Yes this is a major issue here. I believe it stems from the source of the recording. For example, with the PC on, All in the Family recorded from a local channel will throw the code, if it's recorded from a cable channel, it's fine. (I move shows between a ota unit and a cable card unit)
I quickly did some testing before I left for work this morning and it would appear the problem has been resolved in RC9 (which must have been pushed to my BOLT overnight).
 

·
Registered
Joined
·
73 Posts
Strange, rc9 did not fix the issue here, will check again today.
I had disabled Parental Controls entirely (which I wasn't very happy about given that I have two kids) but when I enabled them this morning everything was playing correctly and the controls were functioning (it asked for the passcode when I attempted to play a TV-MA show). But, it was a quick test as I was leaving for work...I disabled them before I left so as to avoid the "TiVo doesn't work!" phone call. I'll continue to test and report back if they fail again.
 

·
Registered
Joined
·
73 Posts
Did you make sure you renabled PC before testing? If you entered the PC settings it could have toggled it off.

Still getting the P103 here with RC9.
Initially I did not - I turned them on but didn't enable them. However, I discovered this error and enabled them. If not, the TV-MA show would have played and not asked for the PC code. But this is all still suspect...I haven't had time to really put it to the test.
 

·
Registered
Joined
·
73 Posts
Initially I did not - I turned them on but didn't enable them. However, I discovered this error and enabled them. If not, the TV-MA show would have played and not asked for the PC code. But this is all still suspect...I haven't had time to really put it to the test.
Sadly, I must report that the P103 Parental Control issue is not resolved. After more testing this morning, it appears that it still exists and there's no rhyme or reason as to what triggers it. Some shows play, some shows don't. Before I couldn't get anything to play. I don't know what changed, but spotty is just as bad as it not working at all.
 

·
Registered
Joined
·
73 Posts
I have been using TiVo's about 15 years and I didn't even know there were PC's. :> Never really used my TiVo to record anything that kids can not watch, they can find things on the web with a tablet or computer or phone a lot easier and worse. I think there are many more bugs and things to fix if you ask me.
When the second item on your settings list flat out doesn't work, you should prioritize it. And your rules for media consumption by your kids don't apply to everyone. The web, mobile and otherwise, can also be monitored.

Sent from my LG-H932 using Tapatalk
 

·
Registered
Joined
·
73 Posts
The guide no longer offers subcategories for searches. I used to be able to look for Movies->Comedy or Movies->Childrens using the "C" button with the guide displayed. With Hydra it is just Movies or Sports.
In theory, you can use the VOX remote for this sort of thing now...for instance..."show me comedy movies on right now" or "show me children's shows" etc.
 
1 - 20 of 20 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top