TiVo Community Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
3,808 Posts
My Home screen won't even load this morning. I can't even play back local recordings.

I think we've hit rock bottom in their server-side-processing-is-needed-to-do-something architecture.

EDIT: Reboot resolved it.
 

·
Registered
Joined
·
3,808 Posts
I don't think it's a Hydra problem. When I try What to Watch Now the screen stays blank.
Were you ever locked out of playing local recordings with the gen3 UI when TiVo's servers weren't operating properly? I don't think I ever was. Sure, extraneous stuff like "What to Watch Now" wouldn't work, but I could still watch recordings.

(A reboot resolved my issue. I was editing when you were replying. Maybe it was a bug in the Hydra codebase and not necessarily a sign that even more basic functionality is network-dependent in Hydra.)
 

·
Registered
Joined
·
3,808 Posts
I'm having an issue with a disappearing tuner after reboots (perhaps only when I have to pull the plug?).

All the channels revert to Channel 1 (which isn't really a channel in my area). 5 of the 6 tuners will be OK, but one of them basically gets sucked into the ether. When I hit the right directional arrow key, the missing tuner shows as a white box with no information in it. Cycling through the tuners (via repeated Live TV presses on the remote) completely skips the missing tuner; so there's just no way to get to it. The only fix I've discovered is to quickly reset the active channel on all six tuners shortly after the reboot. Diagnostics shows something weird for the missing tuner - next time this happens I'll try to post it.

This has happened at least three times that I know of.
 

·
Registered
Joined
·
3,808 Posts
I didn't see the latest LA -> Vegas episode in My Shows. I figured it just hadn't hit TiVo's OTT database yet, but I manually searched for it and it shows up under the Watchlist within the overall series page. How can it not be in My Shows then? I think when I watched last week's episode and deleted it the empty folder "stuck" in My Shows, so I think I hit the "clear everything from this folder" (or similar) but I did not cancel the 1P. Maybe that caused this. I had to bookmark all of S1 to get it back into My Shows.
 

·
Registered
Joined
·
3,808 Posts
I've had some issues with streaming-only OnePasses not showing up in My Shows without manual intervention. I've been watching Rise week-to-week the past two weeks and the third episode never popped into My Shows last week. I opened the 1P, didn't make any changes, hit Save, and it popped into the top position in My Shows. Similar issue with Roseanne, but last week was the premiere episodes from a 1P I had made the previous week. It didn't show up in My Shows until I did the same thing.

(I did this last Saturday, which would've given TiVo plenty of time to get the relevant episodes synced into their OTT content database via Hulu.)
 

·
Registered
Joined
·
3,808 Posts
I'm curious to know how the episode cover art works in Hydra. Some episodes have it, and some don't. Why? And I've seen cover art fluctuate for a given episode - sometimes it shows one image; sometimes another.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top