TiVo Community Forum banner
1 - 20 of 27 Posts

· UHD Addict
Joined
·
23,287 Posts
30sec skip audio glitch:

On Roamio, 3 or more 30skips in quick succession to reach front of the buffer on an active recording results in loss of audio.

Audio recoverable with quick Pause/Play, or Skip-Back

Nearly 100% repeatable.
I tried this in all my setups, from Bolts, and Mini, and a Roamio. None of them had any issues with losing audio from hitting the skip button a bunch of times.

I am seeing where the Bolt is outputting 1080P30 or 2160P30 from 1080i content. When you have 1080P24/25 or 2160P24/24/30 selected for an output. When it should be outputting 1080P60 or 2160P60. Assuming those are selected.

For now though I have my Bolts set for only 2160P60 output or 1080P60 output. To avoid the long re-syncs I am seeing when changing resolutions or framerates.
 

· UHD Addict
Joined
·
23,287 Posts
Thanks. I hope they will get fixed soon. I upgraded because I thought that small nuances and bugs were to be expected. I thought that bigger issues like basic connectivity between Tivo units would have been worked out in beta testing.
I assume they did. I had no connectivity issues today between TiVos. My three Bolts, ROamio, and Gen 1 Mini, all on Hydra, could all stream shows between each other today without any issues.
 

· UHD Addict
Joined
·
23,287 Posts
After loading Hydra today the first thing I noticed was that my TV looked awful! Not fuzzy or compressed as you mention, but the color, saturation, detail, brightness, contrast...everything...was awful!

My TV is new, about two weeks old. So I've been adjusting the picture to my satisfaction. I'm pretty sure my settings were the same...but I had to re-check and adjust EVERYTHING to get the picture back to my satisfaction.
What are your resolution output options set for? I did notice that if you have 2160P24/25/30 or 1080P24/25 selected that the Bolt will output at 30P from 1080i broadcasts instead of 60P like it used to.

I only have info for if there is a 24P framerate with my ROamio setup. so I have no way of knowing if it is also outputting at 30P or actually at 60P like it should be. But none of my boxes had any difference in color, saturation, brightness, etc after they upgraded to hydra. If there was a sharpness difference it wasn't obvious to me.
 

· UHD Addict
Joined
·
23,287 Posts
I didn't change anything and also notice something was off after the update. I previously had the 1080p60 and 1080p passthrough options selected. I'm on Comcast cable so most channels are 1080i and some are 720p. I was noticing that after the upgrade without changing anything, shows on Comcast were being reported by my TV as 30p. Was making things look off. I played around with Auto and that didn't do anything good.....so I switched it back to 1080p60 and 1080 passthrough as the only options checked. Now everything from cable is showing 60p on my TV and things look like before.

Maybe try switching the settings and then switching them back?
YEs. With pass through I noticed 1080i content was output as either 1080P30 or 2160P30 (instead of 1080P60 or 2160P60). Even when 1080i was selected. And 720P shows were output as 1080P60 or 2160P60. Even when 720P was selected.
 

· UHD Addict
Joined
·
23,287 Posts
Maybe they are testing something and I got lucky?
No. I've used it several times from a Win 7 PC at work and Win 10 PCs at home. So far Transfers have worked every time I've tried them through TiVo Online.

Sent from my Nexus 7 using Tapatalk
 

· UHD Addict
Joined
·
23,287 Posts
I have a question... is the God awful stream quality issue solved on the Netflix app with the Hydra update? I gave up using the Netflix app on my Roamio forever ago due to the terrible buffering issues. The constant resolution bouncing made everything unwatchable.
Something else must have caused that. I've used Netflix periodically from the Romaio I take back and forth to my GFs house. It was always solid streaming Netflix. It would start at or quickly ramp to the highest HD encode and stay there the entire time, while watching a show. This is at both my place and my GFs place.

Sent from my Nexus 7 using Tapatalk
 

· UHD Addict
Joined
·
23,287 Posts
Are you suggesting the 'smart bar' should direct you to a program in the deleted folder even though the current one is available? That does not really sound like a very 'smart' thing to do. A well designed 'upgrade' should be at least 90% intuitive from the previous version. Even the Windows interfaces incrementally upgrading from Windows 95 to Windows 10 never required a manual to do the most basic things. I would also point out that there is no obvious manual for this upgrade. I suppose I could find one, but how about incorporating some of your points into the interface with the option to turn them off when you don't want them anymore. That is a rather common way of introducing new interfaces. I would also point out that I went from a Tivo 2 many years ago to the Bolt and never needed a manual to get around the original Bolt interface. My main point is that Tivo obviously rushed this to the market without doing basic usability or beta studies.
Hydra is very intuitive to me. I would say it easily meets your 90% threshold.

Sent from my Nexus 7 using Tapatalk
 

· UHD Addict
Joined
·
23,287 Posts
Any work around for the no channels issue? Live tv and guide not working. Besides rebooting.

I'm crying from this update. And I️ foolishly sold one of my clients a tivo mini 4K and his entire interface went hydra. This is his first experience with tivo and it's horrible. Doesn't work for actually watching tv.

I'm scared to sell tivo anymore. Putting a hold on all tivo sales in our company. What a sad time to be a tivo user.
Since I installed Hydra I thought it was an exciting time to be a TiVo user. I haven't been this excited about a TiVo upgrade since the HDUI was introduced. Only I'm more excited about hydra since it has been so much better than the HDUI.

Sent from my Nexus 7 using Tapatalk
 
  • Like
Reactions: k2ue

· UHD Addict
Joined
·
23,287 Posts
Hydra Apps shows all the apps even though I seleted only 4.
What's the point of selecting if the apps menu ignores it.

So the bug is it ignores the selected app or that it allowed you to select them in the first place ;)

- Rich
I'm not seeing that here on any of my TiVos. They only show the apps I selected.

Sent from my Nexus 7 using Tapatalk
 

· UHD Addict
Joined
·
23,287 Posts
I miss the stop button I had been using on my harmony. While trying to recreate it, I've found that if you are watching a recorded show and hit back, when you select play, the show starts from the beginning not where you were. No real reason to hit back then select play immediately instead of zoom, but it's not a great result. More likely, if you go to live tv from a recorded show, hit back, select play, you start at the beginning instead of where you were when you hit live tv. That's bad. My shows should update with the latest info. Back is to literal now.

Sent from my iPad using Tapatalk
I've seen it start back from the beginning from a show that is currently being recorded. But for shows that have finished recording, I've always had it remember my place if I come back to it.

Sent from my Nexus 7 using Tapatalk
 

· UHD Addict
Joined
·
23,287 Posts
No, you used to be able to see and change the thumb rating from the info screen. Now you have to actually start playing the show before you can change it.
??? I can give thumbs up or down while just viewing my list of shows. I don't need to be playing the content to give a thumbs up or down.

Or while in the shows list and the show/episode is highlighted, you can hit the info button and it shows you what the thumb ratings are for the show. Again, there is no need to actually be playing the show to do this. You can be watching something completely different in the window in the upper left.
 

· UHD Addict
Joined
·
23,287 Posts
Update: So I played around with TV 2 just now and was able to get the overscanning to stop by changing the resolution setting on the TV to "just scan." Unfortunately there is no such option on TV 1 and I am still experiencing the issue. This leads me to think that the issue is partially TV related. TV 1 is 10 years old but I never had this issue before with my Premier 4 or Tvio HD.
Overscan is a TV issue. For instance my DLP set has five percent overscan. So 5% of the screen is cut off.

Sent from my Galaxy S8 using Tapatalk
 

· UHD Addict
Joined
·
23,287 Posts
Unable to Modify Current Recording

Last night, being Sunday, as par the course, most CBS programs were pushed back at least 15-30 minutes due to NFL football. While recording NCIS:LA, normally, before Hyrda, to extend the recording, I would have gone into the recording either through the TO-DO List or Now Playing, looked for the recording, selected it, and then select "Modify Recording". I could not find that option anywhere in Hydra. I even tried to go through the To-Do List but I still could not modify a recording "In Progress". As a workaround, I was still able to modify the recording, using the Android app.
You can still do the same thing. I did that this weekend. I went into the To Do list, selected the recording, and then modified it. I've also modified a recording in progress. By selecting the info button and then there was an option somewhere to change the recording parameters.
 

· UHD Addict
Joined
·
23,287 Posts
The exact same thing happened to me last night on CBS. The only options I could find everywhere were to modify the one pass (not just the episode recording) or to stop the recording... from the my shows list or the guide.
I just checked this out. I was able to modify a recording in progress. First I needed to select More Info. Then I went down to One Pass and to the right was an option to modify the recording.

Sent from my Tab S 10.5 using Tapatalk
 
  • Like
Reactions: LVKeith

· UHD Addict
Joined
·
23,287 Posts
I do not like how when I open my show/all shows (which is the only list I ever use) is no longer says "resume playing" and instead just says "play". It was helpful before to know ahead of time if I was going to start the show at the beginning or not. (unless I am missing something with the new update).

...........
When I look at my recordings, there is marker that shows where I am in viewing it. A horizontal line representing the entire recording and a brighter bar on that line showing where I am in watching it.
 
  • Like
Reactions: 302481

· UHD Addict
Joined
·
23,287 Posts
I still think the Hydra UI is so much easier to read. I can easily read it from across the room. While that was difficult with the old UI.

Now that I've hidden my two Hydra Bolts away from view, I'm only using a Vox Mini in my UHD setup.

Sent from my Galaxy S8 using Tapatalk
 

· UHD Addict
Joined
·
23,287 Posts
After turning off Power Savings, the audio issue is gone. Even after powering down TV and home theater system, leaving it overnight, and then powering everything back up, audio is fine. Which is all well and good, but the fact that wake from power causes it to lose audio remains a problem. Anyone else with Dolby Audio selected have this problem and reported it?
I have not run to this from my Bolts or Roamio. Even with the old UI there weren't audio drop outs in my UHD and 2k setups. I only use the Dolby selection with my TiVos. Ever since I started using them sixteen years ago.

Sent from my Nexus 7 using Tapatalk
 

· UHD Addict
Joined
·
23,287 Posts
just to chime in to the convo a little. yes i just posted for the 1st time last night complaining. i never posted before this time because i never needed to, i never had an issue with tivo. now with this update, im having functionality problems with my tv. this is not a design complaint, i can care less about the colors and font of the gui. i just need my tv working without me troubleshooting, going downstairs to the media closet to unplug devices or getting a text from the wife while im at work about the tv not working.

The previous version of tivo was not by any means perfect but there were no issues either. im just hoping rc9 fixes some of the functionality where i wont have to visit this site.
What kind of issues? I know since Hydra my TiVos don't do native resolution properly. So for now I've set them for either 2160P60 output or 1080P60 output until they resolve the native resolution issues.
 

· UHD Addict
Joined
·
23,287 Posts
I have been working with Ted on this issue. You need to send him a PM about this and state on how your TiVo is hooked to your TV and what the model and make of the equipment you are using. Also if you are using a Bolt or Roamio.
TiVo_Ted
Select the info tab and then click on start a conversation. Posting here will not result in him seeing this.
Hmm. All my setups behave this way with every TiVo on Hydra.

I just have them set for only 1080P60, 2160P60, or 1080i for now. Until they fix native
Sent from my Galaxy S8 using Tapatalk
 
1 - 20 of 27 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top