TiVo Community Forum banner
1 - 20 of 26 Posts

·
Registered
Joined
·
52 Posts
Discussion Starter · #1 ·
After reading that Humax admitted to a hardware problem on the DRT800 units on the TiVo.com help forums, I called Sunday for the swap. The operator knew about the problem, she asked me when I bought the unit, I innocently said "not sure, I think a couple months ago." ;) She said they'd send me a new or referb unit after putting a $499 hold on my CC as collateral. I agreed, so hopefully it'll be here in a few days.

I'm surprised there isn't more chatter in this forum about this problem and the Humax fix. Has anyone else done this? I read on TiVo's forum that most people are getting NEW units with a manufactured date of 11/05 or 12/05 - that'd sure be nice! Any other surprises or comments from DRT800's received recently from Humax?
 

·
Registered
Joined
·
52 Posts
Discussion Starter · #3 ·
Here's the thread I found from doing a search in the help forum here:

http://www.tivocommunity.com/tivo-vb/showthread.php?t=272392

Halfway down, there's a link to TiVo.com help forum which states

"I just got off the phone with Humax today (1-866-486-2987) and they admitted that the remote ‘double-clicking’ issue is with their own Humax hardware! This is a big discovery for me as I surely thought that the problem originated with the new TiVo 7.2 software. The representative at Humax said that they are seeing this problem quite frequently....."
 

·
Registered
Joined
·
52 Posts
Discussion Starter · #4 ·
Guess not many of you were interested in this. But if anyone is...

I got my replacement box from Humax today, the sticker on the back of the unit says DRT800F and it was manufactured 12/05 :up: It's fully installed running 7.2.1-elm01-2-595 and I do NOT have the remote trouble I did before (I'm using my OLD remote too!)

FREE new unit for me! :cool:
 

·
N3WBI3
Joined
·
3 Posts
DavidSTiVo said:
Guess not many of you were interested in this. But if anyone is...

I got my replacement box from Humax today, the sticker on the back of the unit says DRT800F and it was manufactured 12/05 :up: It's fully installed running 7.2.1-elm01-2-595 and I do NOT have the remote trouble I did before (I'm using my OLD remote too!)

FREE new unit for me! :cool:
Coool~

After I ordered DRT400 I noticed that it didn't have Firewire, so I bought a Refurbished one from Tivo.com

The Hard drive is VERY loud and I had problems with the remote... Taking forever to change channels and double clicking when entering my WEP password...

The system locks up a lot too..

SOOOOOOO.... maybe I'll just ask for a trade in like I did with the defective DRT400...
 

·
Registered
Joined
·
25 Posts
According to Humax customer support from last week, they claimed to be working on this issue with TiVo to find out why 7.2.1 is causing these issues and come up with a fix. A lot of people are impacted by this issue, so you may want to wait for an update directly from Humax/TiVo before swapping out your unit with a refurbished one.
 

·
Registered
Joined
·
47 Posts
Think we can get TiVo to confirm/deny they are working on this with Humax? When I called them - they had nothing to report. any in here have any pull with TiVo

________________________________________
Email date: 27 Dec 05
________________________________________
The problem comes along only when the new software is installed; therefore definitely being software related issue. I assure you that the humax engineers and the TiVo software engineers are working on a way to solve the problem. If anything changes in the future, or if they figure out that this is a hardware related issue. I will let you know and we will be happy to exchange the unit for you under warranty.

If you are in need of any additional assistance please feel free to contact us, we are available 24 hours a day, 7 days a week.

Thank you,

Fred Howland
Technical Support Representative
Humax Technical Support
Please visit our FAQ page at:
www.humaxusa.com/support_faqslist.asp
 

·
Registered
Joined
·
62 Posts
<snip>
The problem comes along only when the new software is installed; therefore definitely being software related issue. I assure you that the humax engineers and the TiVo software engineers are working on a way to solve the problem. If anything changes in the future, or if they figure out that this is a hardware related issue. I will let you know and we will be happy to exchange the unit for you under warranty.

If you are in need of any additional assistance please feel free to contact us, we are available 24 hours a day, 7 days a week.

Thank you,

Fred Howland
Technical Support Representative
Humax Technical Support
Please visit our FAQ page at:
www.humaxusa.com/support_faqslist.asp
What happens if my DRT-800 goes out of warranty prior to the engineers deciding that it's a hardware problem. Will only the boxes that are still under warranty be replaced, or will the older boxes be included? :confused: Should I go ahead and ask for a replacement now, just in case?
 

·
Premium Member
Joined
·
25,834 Posts
My Humax is 1 year, two months old.. and it was fine until the update... so if they don't replace/fix these units, they're going to have a serious problem on their hands - for units in warranty or not.
 

·
Registered
Joined
·
52 Posts
Discussion Starter · #10 ·
I wouldn't bother emailing or waiting for a new S/W fix. Humax has a repuation for doing free exchanges even out of warranty periods.

1) Call for the replacement box (I have yet to hear a report of anyone receiving anything other than a NEW 11/05 or 12/05 manufactured date box in prestine condition.)

2) Call tivo to switch your service over for free.

3) Return bad box with prepaid UPS mailing label to Humax.

4) Enjoy your TiVo the way it should be!
 

·
omg wtf roflcopter
Joined
·
6 Posts
Hello. It seems that the drt units are having an issue with the new software upgrade. The software is for some reason causing the ir sensor in the unit to not respond properly to the remote control. Humax and Tivo are working on fixing this issue which will come through a software upgrade or fix that will be updated during one of your daily calls when it becomes available. Humax is no longer exchanging the drt units with this problem only because replacing the unit is not really fixing the prob. The prob is in the software upgrade that the unit will automatically get from Tivo. Exchanging the box might fix the prob temp. only because the replacement units usually ship with the older software. Once the software is updated to the newer version the problem will come back. Humax and Tivo are asking for their customers to be patient and a fix will be coming shortly.
 

·
Registered
Joined
·
47 Posts
Moonreaper said:
Hello. It seems that the drt units are having an issue with the new software upgrade. The software is for some reason causing the ir sensor in the unit to not respond properly to the remote control. Humax and Tivo are working on fixing this issue which will come through a software upgrade or fix that will be updated during one of your daily calls when it becomes available. Humax is no longer exchanging the drt units with this problem only because replacing the unit is not really fixing the prob. The prob is in the software upgrade that the unit will automatically get from Tivo. Exchanging the box might fix the prob temp. only because the replacement units usually ship with the older software. Once the software is updated to the newer version the problem will come back. Humax and Tivo are asking for their customers to be patient and a fix will be coming shortly.
are you a representative of TiVo or Humax or are you echoing the line they have been feeding us for a long time. I have been tolerating this since november and losing patient fast - - - I have heard more than once that the s/w will fix the problem "real soon now" and that has not happened. Also a real disservice to us that no one from either company posts in these groups about their problem. I am losing patience...

----
oh just looked and saw you were Humax Support person - welcome!

now WHEN CAN I EXPECT THE SOFTWARE FIX? is it now posted to the site? Will I expect to return home form a 2 week vacation and find my TiVo working right? If by 28 Jan I still have issues --- I expect better response then be patient --

BTW - two emails this week to Humax were not responded to. that is a shame.

pps - what about the diagnosis reported at http://www.tivocommunity.com/tivo-vb/showthread.php?postid=3654248#poststop - is the difference in the IR sensor just a coincidence --- how about OFFICIAL response??
 

·
omg wtf roflcopter
Joined
·
6 Posts
I appoligize but we don't even have that info yet about when the fix is going to be. We have only been told it is in the works and I am sorry I don't have better info for you on that. As soon as they give me a date as to when they expect the fix to be put through I will post it here.
 

·
Registered
Joined
·
739 Posts
"innocently"? he pondered... How *old* was the unit?

Many companies (and apparently Humax in particular) will do replacements for products even when out of warranty, so one doesn't have to finesse it, fake it, obfuscate, or lie about it! :)

One thing we now do with major purchases, especially electronic ones, is to put them on a Gold credit card with an extended warranty provision-- typically double the length. Hence, a one year warranty would be two years and we would be covered quite nicely.

How long is the Humax warranty? Is it the standard 90 days labor, and 1 year, or is it only 90 days total?
 

·
Registered
Joined
·
1 Posts
I am reposting here a post I wrote on the TIVO support forum concerning the double-click issues with Humax units:

Well, being a Systems Engineer who has done a tremendous amount of testing of hardware and software over the past two decades, the problem you describe - unplug the unit for 24 hours and it works fine, only to return to the same problem after a couple hours - stinks of only one cause...

HEAT!

Sure sounds like the unit has a heat related failure - most likely in the circuitry that controls the IR signal processing. It sounds like the other failures I have read about - screen freezing, screen blanking, etc, could easily be a heat-related issue.

Even the update to a newer software revision could result in an overheating problem. If the new software taxes the machine with more to do, it generates more heat. Those little electrons are small, but in massive quantities, these can generate a lot of friction! :)

Heck, I even saw a post that stated that Humax's own unit was fixed by two successive turns at unplugging the unit for several minutes. Guess what - it cooled off!?!

Please tell me it is that simple! Of course the fix may not be...

Since I have yet to see any response from Humax for my request for a replacement, I will start some informal testing to see if I can reduce or eliminate the problems with my unit by control the unit's environment.

I have my Humax on a wire rack (good bottom ventilation) and one side is exposed, but the other side has a DVD-player right next to it. I also have a ton of cables behind the unit that could impede airflow. Finally, the DirecTV receiver is placed right on top of the Humax. No doubt, I could be inducing extra heat into the equation.

I will begin by relocating the other equipment to give the Humax unit plenty of 'breathing room'.

If that doesn't work, I can progress to some more formal testing methodology. If I have to, I can relocate it to an environmental chamber and run it at any temp I want (say 10 degrees C or 48 F) to rule out heat for good.

Has anyone else attempted any heat-related testing? Also, those of you that have had the problems, do you have your unit in small cabinets, or surrounded by other equipment? I have heard nothing yet on heat being discussed as a potential cause, but the more I look at the issue, the more it sounds like overheating may be a cause.

What light can anyone shed?
 

·
Registered
Joined
·
234 Posts
sheath18 said:
I am reposting here a post I wrote on the TIVO support forum concerning the double-click issues with Humax units:

Well, being a Systems Engineer who has done a tremendous amount of testing of hardware and software over the past two decades, the problem you describe - unplug the unit for 24 hours and it works fine, only to return to the same problem after a couple hours - stinks of only one cause...

HEAT!

What light can anyone shed?
There can be other issues that could be temporarily cleared by unpluging. My guess is this may be a memory allocation issue. These units used to have a problem with slow loading menus. I read in here the software upgrade was going to correct this. I'd vote for slower loading menus again if it gets rid of the double press issue. If heat was the problem it would have been around before the software upgrade.
 

·
Geekus Maximus
Joined
·
2 Posts
Hello,
I have just finished looking around for some new info and I do not see any, regarding the HUMAX DRT800 issue with Unresponsive remotes and the delayed 2 click syndrome. If you have the issue, you have to be with me on the THIS IS REDICULOUS feelings. I have heard that the engineers are aware of the issue and a fix is going to be sent out shortly. Well 8 months have gone by in my case.

Anyway, before I call I wanted to see if I could get some input from other frustrated users. Thanks
 
1 - 20 of 26 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top