TiVo Community Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I've been having problems with the HD Tivo as it keeps rebooting constantly and slows to very slow motion and then I force a reboot. Sometimes I reboot and it's fine for a while. I finally decided to clear all and start again and it's now been 24 hours and I'm still looking at a screen that says "Clearing and deleting everything...This may take up to an hour. Do not unplug the Recorder during this process" Should I just reboot and try again?
Thanks
 

·
Registered
Joined
·
612 Posts
I did my first Clear and Delete everything after using my first HR10-250 for 2 years. It took nearly 48 hours to complete. After that I did one every 6 or 8 months. They would only run 4 or 5 hours.
 

·
HD evangelist
Joined
·
3,604 Posts
Let it complete on its own (IOW, patience rules the day). This has been known to take as long as 3 days, which is why it's recommended to manually clear as much as you can first. But keep it connected to an active display that you can monitor, as it may go into a reboot loop (and you would otherwise never know).

At the 3 day mark, you might want to think about calling the funeral home and arranging for services for your HDD, but not until then, even though Tivo claims this might only take an hour. My guess is that this little indicator is legacy code from when HDDs were 20 GBs, when anything over an hour would have been impossible.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top