TiVo Community Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
32 Posts
Discussion Starter · #1 ·
Hi-- My hr10-250 has started to make clicking sounds and the video stops,stutters and badly pixelates both on live shows and recorded shows. I have reatarted the unit from scratch several times and the problem is always back immediatly. Has it bit the dust ? Is there any solution to this ? I am willing to erase the drive, etc.
Thanks,
Dan
 

·
Registered
Joined
·
1,122 Posts
Replace the hard drive. Your shows are probably bad due to a faulty hard drive. Did you make a backup prior to this happening?
 

·
Again with shoelaces
Joined
·
3,273 Posts
Yep, it's the HD. Even if you haven't backed up yet, you still may be able to get a decent backup from it, but hurry!
 

·
Registered
Joined
·
32 Posts
Discussion Starter · #4 ·
Thanks, but at this point its just too much effort. My internet at home is screwing up as well. I've just been waiting for an excuse to switch to Comcast cable for tv and internet, so looks like its time. I really like Tivo, but have had it with Directtv (after 8 years). I hate to junk this peice of equipment that I paid $1000 for, but aside from fixing it, there are no other options.
 

·
Registered
Joined
·
129 Posts
mintakaX said:
Thanks, but at this point its just too much effort. My internet at home is screwing up as well. I've just been waiting for an excuse to switch to Comcast cable for tv and internet, so looks like its time. I really like Tivo, but have had it with Directtv (after 8 years). I hate to junk this peice of equipment that I paid $1000 for, but aside from fixing it, there are no other options.
If you really decide to junk it I'd be interested in trying a new hard drive and giving it a whirl.
 

·
Registered
Joined
·
1,122 Posts
Come on. It's just a hard drive. How about ordering one from Weaknees and the others? All you need to do is put it in the receiver. It'll take you 10 minutes.
 
1 - 7 of 7 Posts
Top