TiVo Community Forum banner
261 - 280 of 735 Posts

·
Registered
Joined
·
42 Posts
Quite possibly not, as I'll be directing a couple other threads with unhappy Hydra Mini users to your post. (i.e. Minis running Hydra that refuse to downgrade to the OS being run on their host DVR.)

Thanks for the feedback. Glad TiVo could at least explain the cause.
Ok mine works fine now also. Much smoother when it Tivo actually has it working:)
 

·
Registered
Joined
·
50 Posts
Hi everyone. I just purchased a new Roamio Pro. Guided setup forced the new Hydra on it. When I tried to downgrade to the older UI, using the two thumbs down, two rewinds and select, nothing happens. Am I doing something wrong or is it not working?? Thanks for any help.
 

·
TDL shepherd
Joined
·
17,533 Posts
Hi everyone. I just purchased a new Roamio Pro. Guided setup forced the new Hydra on it. When I tried to downgrade to the older UI, using the two thumbs down, two rewinds and select, nothing happens. Am I doing something wrong or is it not working?? Thanks for any help.
Try putting your remote control into IR mode before attempting the downgrade button sequence.

IR mode: press & hold TiVo+C
RF mode: press & hold TiVo+D
 

·
TDL shepherd
Joined
·
17,533 Posts
Roamio Pro ... When I tried to downgrade to the older UI, using the two thumbs down, two rewinds and select, nothing happens.
2.) Press Thumbs Down 2 times (NOT 3!), now press Rewind 2 times, Now press Select (not Enter)
Some have been confused in the past, so maybe also review the common naming for the remote control buttons to make sure you're pressing the correct buttons, especially for Rewind (<<) and Select/OK. (There shouldn't be confusion over Thumbs Down.)
 

·
TDL shepherd
Joined
·
17,533 Posts
Numerous tries, still nothing. Set remote to IR. Two thumbs down. Two rewind (double arrow left) and select. Get a "thong sound".. I did notice the first time I entered rewind, no sound. Second push a tone sound.
Per the document posted by @JoeKustra, have you tried power-cycling the box? (Maybe even try TiVo Support's go-to sequence... 2 service connections, then power-off ... wait ... and power back on.) And then give the downgrade sequence another try.
 

·
Registered
Joined
·
50 Posts
Called Tivo, a 45 minute call, to have them say at the end its a know issue, some people can't downgrade, and of course they don't know when it will be solved. When you have a new Tivo, why doesn't Tivo allow you to choose which UI you want.
 

·
Registered
Joined
·
24 Posts
Per the document posted by @JoeKustra, have you tried power-cycling the box? (Maybe even try TiVo Support's go-to sequence... 2 service connections, then power-off ... wait ... and power back on.) And then give the downgrade sequence another try.
The replacement Roamio that I just received from TiVo came preloaded with Hydra. I don't like it, so I followed the instructions to downgrade. No luck, even trying your suggestions, krkaufman. I am experiencing exactly what spinhar1 describes.

Like spinhar1, I called TiVo, and they told me it was a known issue, their engineers are working on it, and they'll email me when they have a resolution. At which point my now empty Roamio will presumably have some recordings on it, which I will then lose upon downgrading. Sigh.
 

·
in the other Alabama
Joined
·
20,955 Posts
At which point my now empty Roamio will presumably have some recordings on it, which I will then lose upon downgrading. Sigh.
If the programs are not copy protected, and you have some space on a PC, you can try this program -> Easier to use pyTivo

It's very easy to install and use.

If you have a twitter account, attack them there: @TiVoSupport
 
261 - 280 of 735 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top