TiVo Community Forum banner
241 - 260 of 735 Posts

·
Registered
Joined
·
7 Posts
Update on my bricked system where after downgrade it would not complete boot up.

Somehow the downgrade corrupted my hard drive. Yes, it was working before. I used a PC utility to do a low level format the drive. Put the drive back in and then Tivo formatted the drive to it's liking and completed booting. And yes, the downgrade did work.
 

·
Registered
Joined
·
1 Posts
Just rolled my roamio plus and 4 mini's back to original menu's. Thank god somebody posted how to do it. You would think if they made a new interface it would be easier to use than the old one. It took me one day of struggle along with a family revolt to make the decision. The only reason i did it was i got a new mini and it had the new interface on it and i figured it had to be better, but man was i wrong. That thing was really hard to use. I will never revert to that new mess unless they make me!
 

·
Registered
Joined
·
42 Posts
Indeed. The above "Roamio" steps worked to initiate the downgrade process on my BOLT, displaying the attached warning dialog as confirmation:

I apparently failed to follow the precise button sequence on my first try, prompting my original post. Thanks all.

p.s. At least for the present I'm sticking with Hydra (until I get my OnePasses backed-up), so I can't say whether selecting the downgrade option required any additional confirmations.
I am trying the downgrade process on a new "reconditioned" Bolt they just sent me as a replacement. Loaded at first with Hydra. I went to Repeat Guided setup. Did the thumbs down twice and rewind twice. On second push of rewind heard a "ding" like it took the sequence but after when I try to press "select" it gives the bad sound like when it can't do anything and pressing enter does nothing (with only 2 thumbs down). Is anyone else having this issue or am I doing the procedure wrong? Or does it not work anymore? Thanks.
 

·
TDL shepherd
Joined
·
17,537 Posts
Just to be sure, rewind is the button above the "A".
That's the 'Replay' button.

Rewind is the double-left arrow button (<<) to the left of the big yellow 'Pause' button (||). Above the 'A' button, but not immediately above.

@CaseyK24, you may also want to try initiating the downgrade process with the remote in IR mode. (edit: see this post for an example)
 

·
Registered
Joined
·
20 Posts
Yes, this is the downgrade process I had asked a couple of people to try before posting. I guess the testing is done! I really really really hope people understand that by doing this you will lose everything on your box - recordings, OnePasses, preferences. Everything! For those of you that still choose to roll back, I sincerely hope we'll get you back. We are listening to your feedback and working on how to bring back some of the functionality you feel is missing in gen4.

Sent from my iPhone using Tapatalk
Ted a few people are having a problem getting the mini to downgrade. Have power cycled...cleared and deleted and repeated guided setup many time with no result. Installed another one here a couple of weeks ago with no problem. Is there any help you can give? Mini 9300 with a Roamio OTA host here. Thanks.
 

·
Registered
Joined
·
42 Posts
That's the 'Replay' button.

Rewind is the double-left arrow button (<<) to the left of the big yellow 'Pause' button (||). Above the 'A' button, but not immediately above.

@CaseyK24, you may also want to try initiating the downgrade process with the remote in IR mode. (edit: see this post for an example)
Ok after trying to figure out what step I was doing wrong I called Tivo to ask what they say the procedure is. Turns out the issue isn't the procedure. Seems the issue is on the Tivo software side and its a known issue that popped up and they are looking into it. I wonder if any Bolt downgrade has worked in the last day or two.
 

·
TDL shepherd
Joined
·
17,537 Posts
Ok after trying to figure out what step I was doing wrong I called Tivo to ask what they say the procedure is. Turns out the issue isn't the procedure. Seems the issue is on the Tivo software side and its a known issue that popped up and they are looking into it. I wonder if any Bolt downgrade has worked in the last day or two.
Quite possibly not, as I'll be directing a couple other threads with unhappy Hydra Mini users to your post. (i.e. Minis running Hydra that refuse to downgrade to the OS being run on their host DVR.)

Thanks for the feedback. Glad TiVo could at least explain the cause.
 

·
in the other Alabama
Joined
·
20,955 Posts
This begs to ask, what's the fix? Will it be a full release to Hydra? Some other magic? If I just bought a new Mini VOX and don't have a Hydra host I would be really unhappy right now.

Well, color me shocked. I just tried to downgrade my Mini VOX running RC6. I changed to my TE3 host and hit Live TV. No message. Live TV from a TE4 host with a Hydra Mini. :mad:
 

·
Registered
Joined
·
25 Posts
After being unsuccessful trying to downgrade for the past two days the downgrade is running now.
I spoke with support yesterday and they said they were working on the issue.

I had Hydra for a few months. There were some nice features but the minuses outweighed the pluses.
 
241 - 260 of 735 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top