TiVo Community Forum banner
201 - 220 of 735 Posts

·
in the other Alabama
Joined
·
20,962 Posts
I've been searching the threads but can't find an answer. What if per chance i wanted to "opt back in" after reverting back to the old U.I. Not that I necessarily would, but at some point i'm sure will have to.
Your TSN should reappear in the upgrade website in a few days.
 

·
Registered
Joined
·
1,121 Posts
Also just rolled back our main Roamio yesterday with no issues. It did have the extra confirmation screens and did fail saying some network problem after the first blue circle. But after that everything went fine. It is so nice to have the old interface back. It really does run smoother on the Roamio's and I think it's just more usable. Really think TiVo could have "tweaked" the Gen3 and made something really great, but oh well. I have a feeling sooner or later we'll just end up with an X1 or nothing as we watch more and more via streaming. Thanks to the OP of posting the excellent instructions!
 

·
Registered
Joined
·
1,954 Posts
So i had rolled back my bolt plus previously and it had not been connected for a couple of months.. I just picked up another bolt and activated it.. after a few service calls it showed up as being able to upgrade and I did.. I re connected my plus also and it did a few service calls.. however it is not showing back up to upgrade again.... am i missing something here or just need to wait longer since it is connecting again... besides a voice remote is there another way to trigger the upgrade?
 

·
in the other Alabama
Joined
·
20,962 Posts
So i had rolled back my bolt plus previously and it had not been connected for a couple of months.. I just picked up another bolt and activated it.. after a few service calls it showed up as being able to upgrade and I did.. I re connected my plus also and it did a few service calls.. however it is not showing back up to upgrade again.... am i missing something here or just need to wait longer since it is connecting again... besides a voice remote is there another way to trigger the upgrade?
I did an upgrade/downgrade also. It took a week before the box reappeared on the site.
 

·
Registered
Joined
·
2 Posts
So after spending an excruciating 3 days with the Hydra UI on my Roamio and 6 Mini's (and with nasty family feedback), I posted the request to rollback on the Tivo forum site. I was sent a message to contact Tivo support directly to find out how. Tivo support was very helpful and gave me the following instructions which they OK'd for forum posting. KEEP IN MIND YOU WILL LOSE EVERYTHING!!!

For the Roamio:
1.) Go into Menu- Help- Reset to Defaults- Repeat Guided Setup- Select
2.) Press Thumbs Down 2 times (NOT 3!), now press Rewind 2 times, Now press Select (not Enter)
3.) Roamio will immediately go to that right arrow screen, then screen blank, then you'll get a message letting you know that the rollback process has begun

All in all, the rollback didn't take more than 10-15 minutes HOWEVER once complete and finished Guided Setup on the Roamio, if you have a MOCA Mini network, you'll want to go straight into the Roamio and enable the MOCA Bridge option right away before the Roamio dials back in a 2nd time as that process tied up the Change Network Settings option for a couple hours in my case (YMMV)!

For the Mini's v1 (but I'd guess v2 is the same). Also note, I waited til the Roamio had completely rolled back and I completed Guided Setup before starting this process:
1.a.) Go to Menu- Help- Repeat Guided Setup- press Thumbs Down 3 times and press Enter. OR
1.b.) You'll already see the "downgrade" screen and it will prompt you from there.
2.) You'll now see the "old" Guided Setup. Go thru that so the Mini can phone home.
3.) The Mini will phone home and prompt you once again to go thru Guided Setup.
4.) After the 2nd Guided Setup completion, you should be back in business
5.) Congrats- You've just wasted a better part of a day!
Note: Each time I went thru Guided Setup, my Mini would fail to connect and I would get the Network Connection Error screen (N07). Simply waiting a second or two for the Mini (or Roamio) to gather itself and retrying solved the problem 100% of the time.

Overall, the reason the Hydra UI was such a non-starter for me is that the UI was just too sluggish on my entire system. I feel the code is just too heavy on the Roamio processor and I would guess it would be better on the Bolt. I found the lagginess caused me, and I'm being literal here, a bit of almost anxiousness and stress- it was just that poor performing. With that said, someone else did report they were happy with it on the OTA Roamio- I would guess that's due to the processor workload compared to my cablecard version.

Also- and this was just as important- for whatever the Replay button no longer functions as a alternative Back button. This was posted BEFORE I "upgraded" and I honestly wasn't sure just how critical that darn button was- it is VERY important- especially in the My Shows or anywhere the Tivo button is used. So, as currently laid out a new remote with Back is pretty much mandatory and at $45/each for 7 units- a purchase that I'm just not willing to invest in for something (a.) I felt could be easily overcome by leaving the back function intact, or allowing thru Setup, the remapping of a much less used button. And (b.) if I were going to go that route I would prefer to just apply the funds to purchase of units that were strong enough to carry the Hydra interface.

In summary- returning to the Good "Old" Interface has never felt like a better upgrade!

Hope this helps and Good Luck!
BadCommand, I just want to thank you for posting this valuable and accurate rollback procedure. You may have saved a marriage!

Cheers,

Steve
 

·
Registered
Joined
·
1 Posts
BadCommand, I just want to thank you for posting this valuable and accurate rollback procedure. You may have saved a marriage!

Cheers,

Steve
I want to thank BadCommand and everyone else who contributed to this thread.
I just got a new Bolt Vox in late Feb. It came with the new Experience 4 installed and I hated it from day one. I got the 3TB 6 tuner Cablecard Bolt and after setting it up and programing my One Passes found out it wouldn't start ANY recordings. I could go to the guide and manually start a current show but if there were multiple shows at the same time I would miss the beginning because the tuner wasn't on that channel so no buffer. ANY show that was to record in a later time slot would self cancel. I transferred about 40 shows from my old Roamio and it brought my storage usage up to 6%. When I got up the next day I opened "My Shows" and was shocked to see storage usage was now 0%. EVERY recorded show had been deleted but the only thing in "Recently Deleted" folder was 2 test recordings I had deleted the day before. The only thing not deleted was the streaming parts of each One Pass. We also watch shows from Youtube and Netflix and about every 10 minutes they would hang and buffer for a minute or so. Never had that problem with the old Roamio.
Anyway, after 2 weeks struggling with this I came across this thread and immediately jumped at the chance to try the rollback to Experience 3. IT WORKED! One Passes record when they are supposed to and STAY! Youtube doesn't hang and buffer! Family is happy!
I will admit the new UI had some good features; the 1 key shortcuts from the My Shows screen. I can live without Vox.
The Bolt and Mini rollback took about 20 minutes each plus guided setup and One Passes, well worth the effort. I won't upgrade now till they make me!!
Thanks again everyone, I couldn't have done it without you.
Matt
 

·
Go Pats!
Joined
·
10,354 Posts
Ugh....just received my new, well, tivo renewed Bolt and it came with Hydra on it.... This is the most yucky thing I've seen. Anyways, the keystroke combination listed at the top of this thread seemed to work to kick in the downgrade on my Bolt...... hoping it goes smoothly and doesn't take too long. As its a new box to me, I don't mind the reset everything process.....
 

·
Go Pats!
Joined
·
10,354 Posts
I want to thank BadCommand and everyone else who contributed to this thread.
I just got a new Bolt Vox in late Feb. It came with the new Experience 4 installed and I hated it from day one. I got the 3TB 6 tuner Cablecard Bolt and after setting it up and programing my One Passes found out it wouldn't start ANY recordings. I could go to the guide and manually start a current show but if there were multiple shows at the same time I would miss the beginning because the tuner wasn't on that channel so no buffer. ANY show that was to record in a later time slot would self cancel. I transferred about 40 shows from my old Roamio and it brought my storage usage up to 6%. When I got up the next day I opened "My Shows" and was shocked to see storage usage was now 0%. EVERY recorded show had been deleted but the only thing in "Recently Deleted" folder was 2 test recordings I had deleted the day before. The only thing not deleted was the streaming parts of each One Pass. We also watch shows from Youtube and Netflix and about every 10 minutes they would hang and buffer for a minute or so. Never had that problem with the old Roamio.
Anyway, after 2 weeks struggling with this I came across this thread and immediately jumped at the chance to try the rollback to Experience 3. IT WORKED! One Passes record when they are supposed to and STAY! Youtube doesn't hang and buffer! Family is happy!
I will admit the new UI had some good features; the 1 key shortcuts from the My Shows screen. I can live without Vox.
The Bolt and Mini rollback took about 20 minutes each plus guided setup and One Passes, well worth the effort. I won't upgrade now till they make me!!
Thanks again everyone, I couldn't have done it without you.
Matt
yeah. I was not a fan either (see my post just above). I like familiarity and, man, if I had to support this for my wife while I'm travelling....yuck that would be a nightmare
 

·
Go Pats!
Joined
·
10,354 Posts
Rollback on my Bolt went without a hitch. Well, one minor one....TiVo Online can't communicate but I am doing a reboot in hopes that is all it will need to reestablish communication.

Once that is done, I will push my passes to the new box from Online.

[ETA] Reboot didnt fix communication in online but forcing a connection now to see if that helps.
[ETA2] I think it was a browser issue complicating things or was just timing. Went to another browser and it worked fine. Rollback gets 2 thumbs up from me. And all of my Season Passes pushed over to the new Bolt just fine from TiVo Online. I really like how things went.
 

·
Registered
Joined
·
10 Posts
Thank you to Bad Command from me too!
I upgraded my Roamio and tried to get used to it for a couple of days, just couldn't handle it. Sometimes "splashy" looking isn't the most intuitive!

Once I downgraded my Roamio (note for those skipping messages - the downgrade will erase everything, including your recordings and OnePass).
I see the upgrade option is there:
Settings > User Preferences > Add & Manage Apps
The Upgrade Experience will be at the bottom of the screen underneath the 'Choose other apps you want to see ...' (or about the 9th choice).
 

·
Registered
Joined
·
702 Posts
Putting 'Get New Experience' in My Shows is such an evil thing to do. Are they trying to trick unsuspecting/uninformed household members (i.e. kids) into making a big mistake that is very difficult or impossible for me to recover from? So glad I saw that first and disabled it before someone else stumbled into it.
 

·
Registered
Joined
·
124 Posts
So after spending an excruciating 3 days with the Hydra UI on my Roamio and 6 Mini's (and with nasty family feedback), I posted the request to rollback on the Tivo forum site. I was sent a message to contact Tivo support directly to find out how. Tivo support was very helpful and gave me the following instructions which they OK'd for forum posting. KEEP IN MIND YOU WILL LOSE EVERYTHING!!!

For the Roamio:
1.) Go into Menu- Help- Reset to Defaults- Repeat Guided Setup- Select
2.) Press Thumbs Down 2 times (NOT 3!), now press Rewind 2 times, Now press Select (not Enter)
3.) Roamio will immediately go to that right arrow screen, then screen blank, then you'll get a message letting you know that the rollback process has begun

All in all, the rollback didn't take more than 10-15 minutes HOWEVER once complete and finished Guided Setup on the Roamio, if you have a MOCA Mini network, you'll want to go straight into the Roamio and enable the MOCA Bridge option right away before the Roamio dials back in a 2nd time as that process tied up the Change Network Settings option for a couple hours in my case (YMMV)!

For the Mini's v1 (but I'd guess v2 is the same). Also note, I waited til the Roamio had completely rolled back and I completed Guided Setup before starting this process:
1.a.) Go to Menu- Help- Repeat Guided Setup- press Thumbs Down 3 times and press Enter. OR
1.b.) You'll already see the "downgrade" screen and it will prompt you from there.
2.) You'll now see the "old" Guided Setup. Go thru that so the Mini can phone home.
3.) The Mini will phone home and prompt you once again to go thru Guided Setup.
4.) After the 2nd Guided Setup completion, you should be back in business
5.) Congrats- You've just wasted a better part of a day!
Note: Each time I went thru Guided Setup, my Mini would fail to connect and I would get the Network Connection Error screen (N07). Simply waiting a second or two for the Mini (or Roamio) to gather itself and retrying solved the problem 100% of the time.

Overall, the reason the Hydra UI was such a non-starter for me is that the UI was just too sluggish on my entire system. I feel the code is just too heavy on the Roamio processor and I would guess it would be better on the Bolt. I found the lagginess caused me, and I'm being literal here, a bit of almost anxiousness and stress- it was just that poor performing. With that said, someone else did report they were happy with it on the OTA Roamio- I would guess that's due to the processor workload compared to my cablecard version.

Also- and this was just as important- for whatever the Replay button no longer functions as a alternative Back button. This was posted BEFORE I "upgraded" and I honestly wasn't sure just how critical that darn button was- it is VERY important- especially in the My Shows or anywhere the Tivo button is used. So, as currently laid out a new remote with Back is pretty much mandatory and at $45/each for 7 units- a purchase that I'm just not willing to invest in for something (a.) I felt could be easily overcome by leaving the back function intact, or allowing thru Setup, the remapping of a much less used button. And (b.) if I were going to go that route I would prefer to just apply the funds to purchase of units that were strong enough to carry the Hydra interface.

In summary- returning to the Good "Old" Interface has never felt like a better upgrade!

Hope this helps and Good Luck!
Got the hydra update Friday night. After not being to have my minis be able to watch recorded I downgraded and lost everything, which I new would happen. My problem now after downgrading my roamio is I keep getting the tivo dvr not found v70 error message after running guided setup.
I wasn't able to repeat guided setup on the minis and do the thumbs down. I've unplugged/plugged several times to no avail.
I don't see a setting on my roamio ota for MoCa so I don't know if I'm missing something there.
The mini connects to the service/makes a connection fine, then just holds on the tivo dvr not found screen.
Thank you for any help.
 

·
Registered
Joined
·
468 Posts
At the moment, I am regretting the upgrade, but I will give it some time. I preferred the original TiVo UI over the xfintityX1 UI (on xfintity box of course), and I prefer the X1 UI over the new TiVo upgrade.

Currently I want the TiVo live guide, not the grid. I am hoping their is an option to switch back to that.
 
201 - 220 of 735 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top